Bambu Slicer/Orca Slicer crashing when slicing complicated models

With THAT much memory, why not try a different approach ?
Install a VM with Windows and what you need for 3D printing.
Give it just 16GB of Ram and see if it works.
I have 64GB machine left running but it is basically only used as a VM environment and for testing things, never had any slicing problems inside the VM.
Configuring it for proper network use can be a bit of pain though.

Exception code 5 means that the program tries to access a memory which does not exists or which is not assigned to this program. Usually an unassgned pointer or a memeory location is used after it has been freed.
The error is not necessarily in the slicer, could also be in a system library.
Because you have computers where it does not crash I would load the program on both machines and then use the process explorer from sysinternals to check which dlls are loaded. And compare size and version of corresponding dlls. Also the directory from which it is loaded.
Might be you get an idea what is too new or too old. Could also help, if you change the path variable in environment.
Good luck!

same Problem here with 4090 and i9 14900k + 32GB Ram…

For me, bambu studio also crashes on my Mac Studio when it is sliced and I try to print it. Bambu studio asks to restart and when I do this and go to device it is busy printing that sliced print.
Bambu Lab please create a stable bambu studio…

Couldn’t help it and used a spare all in one computer to set up Bambu Studio on it.
Why? BECAUSE !

I started with an old Win10 installation disk.
Slicing a massive dragon head with an impossibly detailed mesh worked great - but took almost 30 minutes to complete.
Than I let Windoofy check for updates - JUST for the hardware by manually going through the lot in the device manager.
After that the slicing was MUCH faster but out of 10 attempts crashed at some point.
Once even Studio ended in the digital nirvana and became unresponsive.
Letting Windows itself update (home version) again let the slicing work fine and the time was down to about 12 minutes.

So both the hardware drivers and Windows update status CAN affect how Bambu slices - or fails…
And mind you this computer is considered vintage - HP AIO from the g600 series LOL
Anyway, after adding some of the usual candidates things again got bad.
A trial version of Photoshop, some Cad and designs programs, a few browsers…
Did you ever notice how many libraries and such that Windows uses and shares with other programs get changed when installing things ???
Visual C++ can be a nightmare once messed up often enough and without the app installing it checking previous requirements.
And the list just goes on and on, especially with what the open source community provides.
Suddenly a program that HAS its own libraries or such can’t access them because the Windows path variables or other settings point to a different version…
Let’s just say both Microsoft and software providers love to create a mess…

In terms of 64GM of ram or more…
YES, there is higher chance of things going wrong if you past the 32GB.
But this again comes down to the above issues.
It is one thing to keep your system up to date everywhere but a totally different story to make it a match, especially if program updates keep messing with libraries and other vital things.

I said it before but …
IF you have more computing power and RAM than what any slicer could need give a VM a try.
In there YOU are in control :wink:
Means you can install just the pure basics, like just the slicers you need.
If properly configured you can access all else that is outside the VM as normal.
Windows can update, programs can do the same but your VM won’t be affected by it…

I’m having the same issue, with all of my slicers pursha Creality and bambu, I can get certain files to slice and others can’t, I tried dropping the triangle count and got a model to slice in Bambu but crashes other slicers and it looks really bad now because it lost its quality I have tried smaller models and tried doing a lot of the stuff in the replies above I have a 14700k i9 on a brand new motherboard with 64gb ram and a 3080ti. I feel so lost and clueless and I’m very disappointed because I can’t use my brand new p1s

1 Like

Update I figured out a fix , my cpu was using too many cores and Uber task manager, details and set affinity selecting my first 7 cores I am able to slice perfectly fine now and this fixed all of my slicers, I hope this helps yall

1 Like

Try setting your affinity

1 Like

Thank you good sir, this worked for me too with my 28 virtual cores.

Set your power limits correctly in the bios, that fixes the issue, seems board partners are cranking up the power limits by default.

I9-14900KS
96gb DDR5 @ 6600mhz
RTX4500ADA

Brand new, just installed bambu studio and crashes my whole computer every 2 min…
Small model, nothing crazy, nothing else opened…