Constant issues with new P1S jamming

I received my P1S a few days ago and it prints PLA and PETG just fine. I bought this printer to print Priline TPU (98A) which is very stiff, and I never had an issue with it on my Prusa MK3S+. However, the printer has failed to extrude material over 5 times in the past 24 hours. I am 90% sure its because the extrusion gear grip on the filament is way too tight, here is why I think this.

At first I thought it was a nozzle clog, so I did some cold pulls and the nozzle is perfectly clean. It prints fine right after as the filament has not had time to deform under the pressure of the gears. After sitting a while, the filament jammed again, so I did more cold pulls, no issue. But I have noticed every time it sits for a while (4+ hours or overnight) the next print doesnt extrude anything, it immediately binds up. When I remove the filament you can clearly see where its being flattened/deformed by the extrusion gears.

I dont understand it as there are MANY people in my local 3D printing groups who print priline all the way down to super soft TPU with the P1P and X1 and dont have a single issue. Is this a build issue with the P1S printers getting too much tension on the filament gears?

1 Like

I print priline 95a alot and never had any issues on my p1ps, after your fist clog did you take the extruder apart and make sure the extruder wheel grooves arent filled with tpu?

Yep, I have it apart right now and the extruder internals look pristine. The filament just seems to get deformed after sitting in there for a while and then it jams up. I even tried with the extra hotend to rule out any clogs and the same thing happened. I’m fairly certain the tension on the filament is too high.

1 Like

Have you tested out this by unloading the filament after a print, wait 4-5 hours…maybe cut a few mm of filament off then load it before a print? There is a screw for tensioning but I always figured it has the right tension when bottomed out (I could be wrong). I have left TPU loaded 12+ hours then started a print without any issues a few times.

Haven’t tried that, good idea. Maybe somehow something is melting and solidifying in the heat break… Cold pulls came out clean though. The tension screw comes bottomed out but I took it apart and it has a lot of tension on it until the screw is free. At least 10mm of unthreading before it’s free. If my experience with the prusa is anything to go by, this is very tight for TPU. However everyone prints TPU in these without issue, so unless they changed the spring between the p1p and the p1s I’m at a loss.

Hi take a read this one

I had problems with X1C and had to drill a small whole on the side of the extruder case to be able to adjust the tensioner , one for TPU and full on for other materials , kind a level to which can grip but not to jam it
Also very important to adjust the retraction and feed speeds , and print speeds
I had a good success with TPU 70A , for TPU98A probably only extruding speeds and print speeds will be enough , also needs to be dry and automatic flow did not work for me at all so manual Linear preassure advance
Did not modify the feed in but from standard external spool holder and carefully manual feeding it , AMS is impossible. Jammed twice the extruder before i get it working and a few hours experiments and tensioner fix .
Hope that helps

1 Like

Yeah coming from my prusa I was surprised there’s no way to change the gripping force on the filament. I had the extruder apart and marked where to drill through hole for the screw but I ended up putting it all back together to try a few more things before I take a drill to the printer. How do you fully remove the plastic housing to drill a hole into it?

I also ended up drilling a hole through the print head casing to get at that screw. I back the screw off until the head is just past the outside edge of the plastic for the softer stuff to work 100%. Between that, and ensuring my filament’s rolling friction was as low as possible.

I’ve been feeding the filament from my PrintDry Pro3, and the stock roller is quite high-friction. This seemed to work well for “regular” filament, but the softer the TPU, the more the rolling resistance was causing the extruder to jam. It wasn’t even a jam that required dismantling the extruder, but I did have to cut the filament, pull it back, and trim the invariably mangled end and retry. After augmenting the stock spindle with something that spins freely, I haven’t had any jams since. (I’ve been using several NinjaTek filaments: Chinchilla – 75A, NinjaFlex – 85A, NinjaFlex Edge – 83A, and Cheetah – 95A. Although, the Cheetah didn’t need the spool mod.)

If you do happen to be using a PrintDry Pro3 to feed your TPU, this spindle fixed everything for me:

This modification also worked well, but won’t work on some spools, such as the Eryone cardboard spools.

Hi. Yes, a 6mm hole will allow the tension adjustment screw to come through the housing like so:

I undid the screw 4 complete turns for a soft TPU and this printed OK (i.e. without stopping).

Instructions to remove the housing are on the wiki at The Toolhead Housing Assembly | Bambu Lab Wiki

BTW, I ran the max flow rate calibration test using OrcaSlicer (the one which builds a single width wall) and achieved a max flow rate of 17.5. I’ve seen suggestions to reduce this to 2 or 3 but high flow rates seem to print OK with the types of TPU I use. Still a bit stringy but manageable with a sharp scalpel.
I did try increasing the retraction but this didn’t have any positive effect.

I did not remove it , just removed a the front and used a dremel to cut out on the side on the X1C is two parts , i did have two remove the extruder not to be on the way, Exactly what @Geoffree showed on the photo . Remove the front , remove the extruder ( if you are very careful probably you do not need to remove it, but for me was worth it as i had to unjam it any way ) . Then using dremel cut out or small drill , Don’t forget to clean any dust

are you using the .6 nozzle like they recommend

Most likely you’re going too fast. Do a flow test or Try halfing your speeds then see how that goes. Also, I’ve had no issues with 0.6 nozzle but loads of clogs with 0.4mm. this might be a daft question but you aren’t trying to use tpu in the AMS are you?

I am using only 0.4mm for everything, just slow down all the speeds for TPU and some CFs. Yep don’t even think about AMS with TPU and some other materials. I am keen to try TPU98 with AMS when have some time, i have used only TPU70 which has no way in heaven chance for AMS, or even by hand is quite tricky to load at very low extrusion speeds and retraction speeds and tensioners as above
i printed TPU98 external spool only after TPU70 , TPU 98 was easy if you have done 70 or softer first
edit: sorry TPU98 is actually eSun tpu95A

1 Like

To let you know you can adjust the grip of the extruder on the filament.

Yeah only if you drill a hole for the screw. Im not at that point yet.

This was interesting for me to come across because after a few months without issue, I am suddenly experiencing extruder jams after every print… with PLA! Cold pulls we’re unsuccessful and I’ve had to take the extruder apart multiple times.

Without fail, it is every other print. I haven’t kept track of the time between prints, but will start to do so. However since this wasn’t a previous issue I can’t imagine it is due to the tension screw.

The only thing I can think of that has changed is a firmware update.

1 Like

I have been having the same issue with extruder jams. I have decided to try adjusting the tension on the extruder. I do think it started right after the firmware update also. Nothing else makes sense. I get extruder jams only to find nothing in the extruder. I am at a loss.

1 Like

Easy fix for TPU on a Bambu. Use an Ender 3 V3, Neptune 3/4 or Prusa. If you have to print TPU reliably that’s the only answer. I have up trying to print TPU on my P1P and have tried for damned near a year with all but the higher priced HF stuff.

Im having the same issue… I actually had a hot end completely fail because the firmware update before had bed leveling issues. I’ve replaced both my extruder and hotend at this point, re-calibrated and gone through every print setting I could think of and same weird extruding issues

Hey everyone,
I’m using the same filament as the OP (Priline 98A) as it was the only TPU that was sturdy enough for my needs that I could find. I had a print with the same settings I have been printing on 2 P1P’s for about 4 months. Recently, they both began failing on me with the same issue around the same spot. I believe it is a software issue but I can’t be certain.
What seems to happen is at some point in the print, the gears chew through the filament to a point where they can’t grip them and then it just stops extruding. That make sit sound like its a tension issue but its the same material and tension I was printing at a few months ago.
Does anyone have any ideas?

Things I’ve tried are:
Changing flow rate & Tempatures
Completely removed retraction so the gears aren’t going back and forth on the same location of filament
Changing layer width
Changing filament incase of bad batch
New hot end and gear assemblies

I’m at a loss…