First Layer / Start G-Code Problems

I have a weird problem with the first layer on my A1 printer.
It does the bed leveling with a 140°C Nozzle and then sarts the print right away with the “too cold” nozzle, whitout any time in between.
Because of that the first part never sticks until the nozzle reaches temperature.
I think it might be a faulty start G-Code and it even does the the bed leveling procedure two times if i activate it in the print menu.
I have the latest bambu studio firmware and use the standard setting and the printer is also updated.
Does anybode else experience this problem??
By the way the presliced files don’t have this issue.

I had the same problem on the original firmware it shipped with. When I updated to the latest firmware the issue went away. Similar result here on this topic link below I found with a search. If you haven’t got the lastest firmware on your printer update it and try again.

I’m having the same issue as @adriangemmel, but I’m also dealing with the issue of not being able to update the firmware. My printer came with version and I’ve been trying to update to version Each time I try, the printer just turns off then on and the update stops there. Only getting to at most 44% completion. Not sure if you or anyone knows how to fix this.

I don’t have a solution to that. I will say I also had the same issue with updating. It took us 4 or 5 tries to be successful. My wifi signal was full strength too as my printer just happens to be in the same room 10 feet away.
I’m wondering if it was issues on their server side. Either way, it finally fully installed after multiple attempts.

First of all updating the firmware fixed it for me!
The problem was, that the printer said that it was on the latest firmware when I checked through the menu, but it wasn’t.
I had it hooked up to the network, but not connected with the bambu app.
As soon as i connected the printer with the app, it finally recognized that it was not on the latest firmware and i was able to update it.

Haha! So the update literally worked first try after having posted that comment. I don’t know why it worked this time around. The layer issue is also fixed like you mentioned. This is only speculation and a joke, but I wonder if there are these kinds of issues built in so that they get people to come to this form to login in and make posts so that the community grows and once you do that, your printer starts to work haha.

+1 to firmware updates; fixed my issue where it would stay stuck on ‘homing tool’ and then do level the bed twice which along the way caused the nozzle to drop to 140c; similar but different to the issue above but the firmware update fixed it

I know from your comments that I need to upgrade my firmware to correct the 140 degree nozzle temp issue, but am having trouble finding out how just to do that. Any tips?

@rich.hedderich I had to download the Bambu Handy app onto my phone and link the printer to my Bambu Lab account; once I did that I was able to update the firmware from the app. I don’t know if there is another way to do it; would love an offline option myself.

Hey lurker93, I do have the Bambu Handy app downloaded and linked to the printer, but don’t see an option for firmware upgrade.
I’ll look again to see if I have overlooked anything.

@rich.hedderich are you on A1 Firmware Release Note | Bambu Lab Wiki

I was on like or something (forget exactly)

1 Like

I have a similar issue:

It will lay the first layer correctly at the temp for my Bambu filament at 220 and then after about 3 layers the temp drops to 140, so the tip clogs and the print fails, But the print keeps going as if nothing happened.

I would like to mention that I had exactly the same problem.

The nozzle was not yet at target temperature and the printer started printing anyway.

It wasn’t as dramatic for me as for others (it was usually 5-10° before the target temperature), but it was still a problem because the first layer didn’t adhere, not even with the textured plate.

Also, the nozzle temperature display was white when the printer started printing the first layer. This means it didn’t even start to heat up the nozzle.

However, I had the latest firmware on the printer.

I then reset the printer to factory settings and since then the problem has gone away (so far).