I'm having a love / hate relationship with my X1C, how about you?

Wham bam or lightyear plates (lightyear is more user friendly). I pulled the factory cold plate layer off and use it now as a double sided engineering plate.

4 Likes

Once my cold one fails i may do the same … good idea to leave it like that.

3 Likes

Of course, I also have a very intense love-hate relationship with my X1C. At beginning it was pure love…

But I don’t want to go into those points now, they are already being discussed well in these forum.

However, not just the printers are changing, the market is changing too. Private users may becoming fewer and fewer:

  1. Everyone who wants to print privately will probably already have a printer (slow growth compared to the following).

  2. It’s also a gateway into the world of micro-entrepreneurs and they quickly start doing the math as well. Get to know there needs more day by day and notice what they need to pay attention to.

Today I would even be at the point where I would only get a P1P from Bambulab because they stop doing there homework like I would need it.

Of course my path doesn’t have to be the path of Bambulab, that’s thers decision (they have to rely on the customers they want, so no problem at all) - but I also have to deal with it otherwise I will lose somthing which in need to imprufe and standing still who doesn’t move forward has never really been my thing :wink:

1 Like

I had a love/hate relationship in the beginning. Adhesion was the main issue. I could not get PLA to stick. Neither glue on the cool plate worked, and the engineering plate didn’t work either. Finally tried 3DLAC and it worked like a charm. Held the prints secure and popped right off when cool. But, I finally switched to the textured PEI and don’t need glue anymore. Now my only issues are either model or filament specific (tangled spooling or poor flow, usually non-BBL filament).

I’m stuck at hate at the moment :frowning:

I can’t figure out how to get it to work, it does not ‘bind’ itself to my account, support does not respond…

It’s an expensive brick on the shelf at this point.

I need it to work without having to connect to anything else on the LAN, since I’m probably a bit more security-conscious than the average and have a guest network for IOTs.

And I can’t even figure out how to post a new thread on this forum, and this is really baffling.

Run us thought what you have done so far. Loaded The Handy App? Ensure that your phone is on the same wifi network? Scanned the QR code on the screen to bind the printer to your account?

4 Likes

Thanks for the response, mate.

I’ve loaded the handy app, but let me just say this here: I’m not interested too much in the app. I prefer to use a computer. The phone screen is too small for any serious work for me, and I loath any app that ‘alerts’ me of anything, really. Very distracting. So generally I stay away from “apps” as much as I can.

Scanning the QR code lead to nowhere, ( since the devices are not directly visible to each other locally - the printer is on a guest network to isolate IOTs from computers & phones ) so I had to skip that bit in the end. The printer should be able to see the internet, all IOTs can. The “test” returns a fault, though, stating it cannot see the router, and never proceeds to see if it can access the net. (I suspect probably because it cannot ping the router or something similarly silly.)

So currently, while the printer can print the default models stored on it, I cannot transfer anything to it, since I could not bind it to my account. And I’ve no spare microSD cars on me either - although I’ve ordered one.

Besides; I’d like to remote-control it.

But I cannot give up the security of my LAN for the sake of this, there must be another way.

Hey Steve I completely understand your side of things. On my side it has taken a while and there’s still some nuances and inconsistencies but things have gotten better. I’m surely using it for multi color and specialty prints that my other printers cannot perform - Let me address the forum topic first. It’s probably written somewhere but us being creatures of habit we tend to jump in to things without reading documentation etc. but it also may not be in a clear obvious place. I found that the new thread button or the new topic button is not available until after you browse the forums. So searching a few topics clicking a few links Eventually you’ll get rewarded a badge that will enable the new thread topic. It’s even possible by the time you read my reply you might see that button now. To be honest I’m not sure where that is listed I just discovered it on a Reddit thread. There is a big community in Reddit which has been helpful as well. In regards to connecting it to the LAN it needs to be a 2.4 ghz - in the case where my workshop is I have an old router that just happens to be what I use - connected to a hard line which then goes to a mesh network. If you’re using a new mesh network that could be the issue and that might need to be restarted. Or there are other security things on your system that I’m not aware of. I’d be curious to know how you’re progressing so please let us know.

The problem isn’t connecting to the network.

The problem is that the printer is trying to use methods that are not workable on a network setup that’s not the absolute basic open network, it’d seem.

I’ll wait for the support.

2 Likes

The app needs to be on the same network to pair. Temporarily log your phone into your guest network to pair it.

5 Likes

Funny thing, Jon, I had this idea yesterday, too; but the printer resists. It also thinks the connection isn’t there - probably due to trying to ping the router or something similar. It’s a temperamental thing, this one.

No QR code now, not sure how to get it up on the screen again after skipping that step. Just trying the regular pairing method.

Normally to get the QR code to show again you have to log out of the printer.

4 Likes

Thanks, I’ll try that!

Altho it maybe better to temporarily put the printer on the ‘regular’ network, I’ve a feeling it’s trying to do funny stuff that won’t fly on the guest network.

Gents, thanks for all the help and sorry for the hijacking of the thread - I’ve been able to fix it although it wasn’t straightforward, I had to fiddle with a few router settings. Once the binding was done - on the secure network - and the firmware update run, I had to restart the printer and the router (for some reason, don’t ask me why) and now it works happily on the guest network.

I’m starting to move towards the ‘love’ end of the relationship; the first prints are coming out smooth as a baby’s bottom. :slight_smile:

4 Likes

Hi Steve,

What kind of router settings did you have to fiddle with? My X1C is currently shipping and when I set it up I plan on putting it on my Iot VLAN. I am using a Ubiquiti UDM-Pro router, BTW.

Thanks!

@dave.schings Basically the story is;

Early on nothing seemed to work. I’ve got an aging ASUS RT-AX88U router, and it may have been culprit partly or wholly.

First I’ve tried to bind it (the printer to the account); whatever I tried it just did not work (neither on the guest LAN with the phone on the same guest LAN, nor both on the secure LAN, let alone on different ones).

So I’ve shared a wifi hotspot on my phone and was able to connect & bind. Right away the printer wanted a firmware upgrade. (so even though it seemed to have connected up before, it may not have…)

Then I’ve tried the LAN again, but there was no connection. The printer said it could not connect to the router, or it could not connect to the internet - depending on the LAN used.

I’ve read that setting the Channel Bandwidth from 20-40 to just 20 MHz might help, so I did that along a few more things I thought might help.

I’ve enabled 802.11ax mode, too (potential compatibility issues).
Disabled WiFi Agile Multiband.
Manual set the control channel to 1 - this is probably completely unnecessary.
Auth to WPA/WPA2 personal with AES encryption.

Then restarted the router.
And restarted the printer (power cycled it).

I did not try to do isolated testing of any of the above, as you can see…

After this the printer was able to find the net on the guest LAN, and since the binding has already been done above, I can manage the printer via the internet. Possibly LAN only mode could work as well if I put the printer on the local net - might just try that for a fun run :slight_smile:

I’ve re-set some of the settings, since, eg the 802.11ax mode and the channel, and it still works.

Hope you’ll have a simpler journey, otherwise it’s a brilliant machine for the price, I think.

Thanks for the tips, Steve! I’m really looking forward to getting this printer and printing in multiple colors. I have a Prusa MK4 and had a MMU on order but they can’t seem to get it working for the MK4 so I cancelled and ordered the X1C. Hope I love it! :grinning:

Don’t worry, you’ll love it :wink: I almost ordered a P1S today, I really had to hold me back… Now I will throw kilos through the X1 and let it do overtime day and night - becouse a new fillament with a new application were detected…

Well going to be a tough 4 months for the printer… and we will see what I’m doing in May 2024, how the dice fall or who rolls the dice. Since I see the light on the horizon the printer is now enslaved :wink:

Continue this thread:

Back to: HATE: After 2 successful prints, I get 2 failures nothing changed and now the filament is stuck and not extruding - investigating why this is. I am being quite reserved here at the moment - but believe me I want to scream.

I heated to 260 and there was a clog - I had a .20 nozzle on. I just switched back to my .40 nozzle, changed the hardware setting back to .40 and now running a self-test. This is exactly the ■■■■ I am talking about. I just reprinted the same 1hr print a 3rd time and it appears I got a clog. I never had any of these problems with my Prusa MK3s. I have 2 more AMS modules that I bought still in the box and I am thinking about returning them. I am not liking this printer but am determined to get it to work.