Is there a way to rollback the P1P firmware update?

Hello,

I am sorry to hear this. Please open a ticket and share the printer logs so we can check.

Thanks
Ciprian

How do you get to the log file from the P1P? On your wiki I could only find how to access the X1 log file.

YES!!! THANK YOU!!! It worked!!! :partying_face: Finally!

After installing the soft fever version of Bambu studio, doing the pressure advance calibration and changing my filament settings accordingly, my printer prints normally again! Thank you so much! :kissing_heart:

2 Likes

There is a new Studio version released just now. Guess it will solve your problems

I’m glad i could help but they did just put out an update to fix the issue that i can comfirm works just lacking instruction i made a thread here

1 Like

Thanks indirectly to this thread, I discovered my P1P was suffering from these issues due to this:

image

That was my pre-loaded/default value in Bambu Slicer. I had no idea what that random string of numbers was under “Ext Spool” until this morning and now I know it should have said something closer to “K 0.020”.

No wonder my prints were failing so badly over the past couple of days!

2 Likes

THANK YOU!. I’ve done this and updated my PA to .018 and it is printing fine now. Now to do this for the rest of my filaments.

1 Like

Remember the P1P does NOT have lidar so you need to manually select the calibration of machine and the nozzle… under devise next to filament load and unload you see a button that says CALI… make sure the bed is clean and run the test this will allow you to set the nozzle for the best, once it prints the test grid, find the one that looks the best and enter the number in the box after the test…this makes a huge difference… also make sure the auto recovery is turned off… so there are always 2 calibration to do…anytime you swap out bed types always do both… i also redo it after 10 prints or if i see anything looking off…these machines are so fast, it don’t take much to make a difference on how your prints come out…

Yes, same here, K-Faktor value was really strange value…

Hi, what will be the correct falue of the K Faktor?

Just do the calibration with Bambu Studio, this is best way to find out.

Hi,

after some prints in the last three days since my p1p arrived i want to do flow calibration but i can‘t select a filament in the cali window. So its not possible to cali the flow

Try this

1 Like

I checked immediately and it works. After the print i will do the cali.

Ein riesen dankeschön :handshake:

Thanks a lot. That was also my big question mark, why i can’t fulfill the window completely.

Looking forward to doing this tonight - couldn’t print a damn thing.

— Later that night… —
Success. Fantastic. Perfect prints again.
( Extrusion Calibration in Bambu Studio | Bambu Lab Wiki )

1 Like

Big Thanks,

I have a question.

Does the software automatically remember each filament setting?
If I have made the calibration with the filament profile for PLA silk and then make for Generic PLA must I then always re-enter the K-value as soon as I change the filament and the profile?

From what I can see, on the P1P you have to make the change yourself when you change filament. I append the K value - if it differs from default - to the filament profile name.

Where do I find this “K Value” ?
I just updated the firmware and now every print is trash…

found it