Overextrusion on first layer

I’ve been having a bit of overextrusion on the first layer of my prints (PLA/ 205/ 55 on high temp sheet, I print pretty slow). It’s not too close (no wavies), just a little rough. I tried reducing the Flow Ratio from .98 to .95, but I don’t want to mess with it too much, since the rest of the print looks fine. Is there a way to lower the flow for the first layer only?

Welcome!

Yes there is. It’s called Bottom Surface Flow Ratio. Near the bottom on Quality tab. You must turn on Advanced switch (just under Filament Choice).

You might also consider doing some calibration of your filament. The settings Bambu Lab used are usually pretty good but also conservative. Many filaments work perfectly, others need some adjusting.

I just wrote a a thread you might find interesting (he says, shamelessly self promoting :grin:).

There are some Calibrations in Bambu Studio but there are Flow Rate and Temp towers in OrcaSlicer which is a fork (variation) of BL Studio. That’s what it sounds like you need. It’s free and coexists with BL Studio.

Here’s some info on it:

Hmm. I don’t have that option. And I def have the Advanced settings on. Maybe it’s only part of OrcaSlicer? I’ll have to take a look. It doesn’t seem to be affecting the prints negatively, I just like that perfect first layer.

Thanks!

Yes,
that option is only part of Orca Slicer and not available yet in Bambu Studio.

But Orca Slicer is just a buffed up version of Bambu Studio, so if you need a feature, you can use it without relearning, which is a huge pro.

1 Like

Yeah, forgot that one. I’ve gotten so used to OrcaSlicer I rarely jump into Studio.

Yes,
switched over to Orca too, it reacts so far the same as Bambu, but has some more options possible to set.

I get a little paranoid about software that isn’t installed (I may or may not be a little weird). I tried it back when it was SoftFever (a whole week-ish ago) and was too lazy to do all the calibration stuff anyway, so I went back to Bambu Studio…

ETA, it was also really crashy when left open for a long time

I had no crash yet, but the quick release cycle that allows all these features has some drawbacks for sure, else everyone would simply do it that way.

Btw, there is usually no technical reason to have software installed at all. For some reason, it just became the defacto standard, but there is not really an advantage for it.

1 Like

That just shows you’ve been around computers for a while!

It’s normal and usual for software on GitHub to not have an installer. Easier to maintain, not weird problems with the installation software, don’t have to recompile it for every little change. Makes it a big deal for a guy doing it for coffee money. :grin:

Besides, AV software now is pretty good, most attacks are Email or Web based.

But I get ya. It’s still safe. :+1:

Funny, I’ve never had a crash yet, but all machines are different.

You wouldn’t be calling me old, now would you?!

Well, If the Foo … :stuck_out_tongue_closed_eyes:

Not old, but maybe well aged? :slight_smile:

1 Like

I have been using OrcaSlicer for a few days and this was the exact setting I was looking for! I was looking at other slicers and some M110 code that would need to be added but this awesome that it’s built in.

Thanks @ThanksForAsking.