Please help me

I’m not sure what’s going on. I have had my X1C for 7 months and it’s been flawless until today. Today was the first time I printed nylon and my bed prob leveling kept failing over and over in the back left corner. The prob just bounces up and down on that corner a bunch then it fails. I’m pretty sure I narrowed it down to being because me print bed was at 110c. I lowered the temp and it made it thru twice but then would fail again. I thought maybe it my bed plate. I’m using smooth PEI no glue. So I tried textured plate and that failed. Then I tried an engineering plate and that failed. Then I tired a wham bam PEX plate and that failed. I then tired leveling them all at 55c and they passed no problem. Why would a higher bed temp cause the leveling to fail?

Edit. I tried recalibrating a bunch and brushing the nozzle and cleaning everything and tightening the belts because why not.


The bed changes size and shape slightly as heat causes the material to expand. My bed arrived with a dip in the middle which grew from 0.75mm cold to 0.86mm at 90º.

Check the heat bed for flatness with a straight edge. The bed leveling can compensate for some warping but there might be limits on what it can do.

1 Like

You also might want to check out this post, especially the section about “tramming”.

PSA: START HERE! Calibration made SIMPLE & please SHARE User Tips! - Bambu Lab Software - Bambu Lab Community Forum

1 Like

What do you mean by fails? Is there an error message, or is it just stop there?
So if understood correctly, the problem only happens with the bed at 110ºC, correct?

As others mentioned, high temperatures result in material dilation, yet these changes shouldn’t hinder the levelling calibration process.
The X1C calibration procedure is really great, yet as in any printer depends on the printer components being properly assembled and calibrated.

You mentioned that you had already calibrated the printer.
Did this include the manual Bed Tramming Procedure: Manual Bed Leveling / Manual Bed Tramming | Bambu Lab Wiki?

1 Like

Yes an error message pops up after it probs that corner like 10 times in a row and says something like unable to prob the bed or something like that. And yes I tried the manual bed tram and that did not help. As per someone else’s suggestion I went and bought a straight edge and put in on the bed and there is deff a gap in the middle of the straight edge. What does this mean? What do I do?

Usually, the test is done to check if you have a warped bed. However, a wrapped bed may cause problems with printing reliability, but it is not expected to block the bed levelling process.

Can you share a picture? Or even better, a video? It would be easier if we saw all that details. Are your lead screws cleaned and maintained?

1 Like

Hey Guys,

same problem here:
First things first; long time → no problems, best printer in the world :slight_smile:

But out of nowhere:
1. fails to pass the bed level process several times
2. the bed leveling process lasts so long…

Error Message Point 1:
(German) Druckbettkalibration fehlgeschlagen [0300 4002 225611]
[translatet] print bed calibration failed [0300 4002 225611]

Problem spots Point 2:
The problem spots for Point 2 are the back left and back right side of the print bed, where only one pressure sensor is in the middle.

The bed hits 21 times against the nozzle (on the same spot), the bed drives away, wobbles, and starts again on the same spot.
If this process fails 4-5 times, the whole calibration fails with the error message described above.

The normal amount of samples per point is 3 (the nozzle touches the build plate 3 times).

In my point of view it has to do something with temperature over time:
When my printer is cold (e.g. one day no printing) and i want to print something the bed leveling process always pass.
the colder the bed temperature is, the less samples per point it takes (only for the first print job)
35 deg cel = 3-4 times (all over the plate)
55 deg cel = 3-4 times in the front area and the middle / 8-15 times on the rear left/right
70 -100 deg cel = 3-4 times in the front area and the middle / 10-21 times (and 2-3 times the process described above, on especially the left and right rear sides)

If the print is done and i try to print something afterwards (with the bed leveling, e.g. other material), it gets worse and fails a lot.

The support send me a new print bed → no improvement

I dont know why the sensors didn’t get the height of the print bed, when the nozzle touches the build plate so often…
and i want to understand this.

But at this point, the support doesn’t answer me.

Greetings Guys
and Happy Printing

In addition:
the problem just started after i printed something with hight bed temperature.

This is exactly what mine is doing

In my point of view it should be fixable with a new firmeware, otherwise the force sensors are not good or to cheap.

I would be soooooooo happy if someone could explain me, why the nozzle has to touch the build plate soooooooooo often?

is it because the sensor values are not stable?
is it because the value of the last bed level process of this point is way to far?

and what did they do when the bed drives away and wobbles?
i hope they increase the sensibility of the analog amplifieres, but this would fixed the problem (in my opinion)

Greetings Guys

1 Like

After you post the error codes and description, it is clear that there is any disturbance in the force sensor(s).
It should behave identically if you put something touching the bed during the calibration process.

Can you check cables, screws, or whatever can block movement? Since both have issues in the rear, you may need to remove the printer’s rear panel to observe (film, if possible) the back lead screw movement.

1 Like

That would make perfect sense if this problem happened every time due to obstruction of some sort or a faulty sensor however when I print normal pla (55c or below buildplate temp) it is perfect. Everything works great. The problem only happens when I crank up the build plate temps
To 100c plus. Even as an experiment I tried to print at an 85c temp and I was successful about half the time which leads me to believe maybe my bed or right on the brim of being to warped and when I turn up the heat it pushes it out of spec.

So, in your opinion it is like a malfunction because of the high temperature.

Electronics and heat is usually a bad recipie, but if is that the case you will need BL support to solve it. Did you try to reset the printer and recalibrate? Maybe it will bring the sensor to default settings, as it is not (at leat completly) faulty. It is a long short but I would try it just in case.


Because its using the nozzle for touch sensing the bed level is why it touches the bed. If you have a lidaar that is the second check to the whole process.

Thanks for replying.

i know but i meant: why has the nozzle to touch the heatbed so often to get a good value

and yes, the printer has the lidar system as well (X1C)

Thanks for the answer.

i recalibrated the printer 3-4 times, this doesn’t give me the impact that i wanted (so it doesn’t helped)

But yesterday i setted the printer to Factory Default (but i just printed PLA on the Cool Plate)
Today i try to raise the temperature to see if it helped.

And to your Post above:

i don’t think something block the movement, because i changed the hotbed way to often and lubricated the lead screw and bearing.

  1. old → replacement
  2. replacement → old
  3. old → replacement

But i will also try to look if something blocks the way (cable or something)

Like in this Video:

Exactly… I remembered seeing some issue like that, yet not where. It was precisely this video that I wanted to find to share with both of you.

The factory reset can provide the required default sensor calibration and overcome the issues. Nevertheless, it is pretty hard to jump into a solution, as there is much missing information on how it works, and we miss the content of the logs. I hope that within the community and with time, it will be possible to set up a good database of issues and solutions. Or even better, BL technical support team will grow up and be able to answer our questions in a reasonable time.


so guys.

this evening i did the following:

  1. adjusted the three lead screws and synchronized them perfectly :stuck_out_tongue:
  2. did what the support wanted me to do (loosen and tighten the bed holding screws (3x2 pcs)
  3. trimmed the bed like the wiki said
  4. updated the firmware
  5. taped the bed sensor cable to the waste chute (like the youtube video told)
    6.reset the printer to factory default

→ printed 3 prints:

  1. PLA / Cool Plate (35 deg) → perfect bedlevel
  2. PETG / Engineering Plate (70 deg) → ok bedlevel
  3. TPC / Engineering Plate (90 deg) → nok bedlevel!!!

i wrote the support, that the procedure (unscrew and screw the screws of the bed) didn’t helped.
we will see what the answer will be.

By the way:
Did anyone else do the manual bed trimming?
If Yes → what bed temperature did you use (cold/35/55/or sth. else?)

Greetings Guys

Hey Guys,

the Support wants to have my Printer Log Files.

I think they will proof the leveling data to decide, if they should send me a new bed (like the first time).

I will keep you up to date :wink:

and Happy Printing

This is nothing uncommon to FDM printing actually marlin code explains if you set it ot check several times its more accurate is the bottom line. What it is doing is touch several times to then get an avg of what is best unless one is way off from the others. It just makes it more accurate. Have to keep in mind that were talking measurements within 50 to 100 microns to have a print go off well.
Keep in mind any information not done right equals the tool crashing into the bed.