Polylite PETG profile anyone?

Hi everyone,

I was wondering if anyone would be willing to share their settings for printing with Polylite PETG?
I am having issues getting a good, consistent quality print. I have made some changes based on some recommendations I have read but still getting a print quality that is quite a bit inferior to Bambu’s own filaments.

I don’t have the expertise to tweak settings so I was hoping someone who had achieved success with the Polylite petg filament would be willing to share!

Thanks! :pray:

2 Likes

Just in the middle of tweaking profile for it.

So far changes I did are following:

  • bed temp: 75
  • nozzle temp: 265 (first layer 255)
  • flow ratio: 0.93
  • density: 1.25
  • min fan speed: 0 (layer time: 20)
  • max fan speed: 20 (layer time: 6)
  • AUX fan speed: 90
  • filament start G code: M106 P3 S255

Currently tweaking PA and max volumetric speed, so you will have to wait couple of h.

2 Likes

Best thing for you to do is download Orca Slicer, and run the calibrations on the top menu bar. Read and follow the directions. Simple step of turning off the flow calibration at the start of your new calibration prints and leaving the calibration turned off thereafter.

This will tune Your filaments to Your printer.

Other user settings or profiles may help, but you really need to do your own.

1 Like

These calibrations help only to fine tune once you have the right temps, cooling and speeds already.

But if you are oozing and your print has blobs all over the place, you need to start with basics.

I have wasted days of my time thinking that flow ratio, PA, vol. speed will help me with blobs and curled up pieces of filament. No matter what kind of ratio, PA etc… you set will get rid of blobs of printed material. For that, you need certain amount of cooling and Orca currently doesn’t have such calibration test. You have to make it on your own. I did it for AUX fan:

1 Like

Do I have to bring a trademark violation here? :stuck_out_tongue_winking_eye: :rofl: :rofl:

Oh, Absolutely! But the fact is that the Generic settings for the various filaments done by BL are generally close enough to do the OrcaSlicer Calibrations.

SoftFever set them up in the order they should be done, and Temp Tower is the first, so he agrees.

But you are correct in the statement that an Aux Fan test is needed, and I would strongly suggest you put in a Feature Request to SoftFever to add this, it’s very well done.

I’d also be delighted if you’d be so kind as to post a short post with this pic and perhaps the GCode (or a model, like in Printables) in a PSA I just posted to help people with understanding the very basics you just so rightfully invoked!

I’m trying to get a post going with the basics of calibration as it’s, as you know, the real core of getting good prints. This should be one.

Here’s the Post I put up last night. It needs some editing since I was tired :wink: and couldn’t post pics due to a Forum issue. I’d truly love you to help add to it so people have a reference for the basics. Please try to keep it simple for them, I want n00bs to be able to use it too. :grin:

The problem with AUX fan (compared to part fan) is that it is fixed in position and direction. I just had a larger print that failed, because part has warped (detached from the bed) - it became too cold in one side of the bed.

So, AUX fan is something that you won’t be able to fix to certain value but perhaps adjust considering the print size, orientation.

Regarding brands of filaments, I have tested so far.

Almost same settings (temp 265, aux on, part fan low, all have around 0.05 PA and max volumetric speed 20):

  • Prusa
  • Overture
  • Polylite
  • eSun
  • Extrudr

High temp PETG (temp 280, aux on, part fan low, 0.05 PA, volumetric speed 16):

  • Spectrum HT (benchy came out quite OK, considering having some issues with sticking to the bed and had to have 110 C bed temp for it):

The only PETG filament that just didn’t play balls and was always getting crumbling when printing is Colorfabb XT Blue.

Just wanted to link this after seeing someone else if having problems with PolyLite PETG. I feel your pain my friend :joy:

Also thank you for that hint. Maybe in my thread we focused more on calibrating for main printing but the first layer still fails. Maybe I know need to tweak cooling, speed etc especially for the first layer. Thanks a lot

Yeah, I can totally see that. The Aux fan is a new factor for me so it’s not welded down as something to watch for. :face_with_raised_eyebrow:

Yeah, that’s pretty nice for a HT material.

That’s funny, when you said that I triggered hearing the same about XT Blue in a Creality forum, or the Reddit 3D Printing forum IIRR.

It’s a bit of a thing for me to get people aware that some color blends are not necessarily going to work the same, or at all, with a brand you love.

People don’t get the complexity of Polymer Chemistry, they want plug and play.

My pleasure, for sure! :+1:

The more you learn the more you appreciate you haven’t a clue, LOL. I’ve been at this since late 2015 and still feel like a n00b at times. :stuck_out_tongue_winking_eye:

The generic profile worked well for me. I used it for the P1Ps light shell print and it was super clean on a 200mm tall and 20mm wide print. I think I cranked up the max volume to 14mm3 from 10mm3 (which pushed the speeds up a little), but nothing crazy.

Personally, I’m not a fan of Polymaker in the Bambu printers. Their filaments are optimized for slower printing. I had some PLA Pro that had to be printed at a snail’s pace for any quality. The Polymaker PETG took speed better than the PLA Pro (comparatively speaking), which is odd, but this just further justified me in saying no more to their stuff. Not to mention, I’ve been able to push the max volumetric numbers to 16-17mm3 with other brands (which allows faster printing), but nothing wrong with printing out your current supply.

Other things to check:

  • Clean your build plate if you have issues with bed adherence.
  • Check which build plate your slicer is slicing for. Sometimes you’ll get mixed up or install a update that changes it and that will throw off the bed temps significantly.

Did we get to the bottom of the best preliminary settings? Just started trying the PolyliteThanks in advance.

I’m also interested, same as @BrasilWill

@just4memike I’m not sure about your general statement regarding Polymaker. It seems this one of the few brands directly supported in Bambu Studio / by Bambu and at least PolyTerra PLA seems to print quite fast (22 mm3/s in the default Bambu profile).

Can’t speak to PolyTerra, only tried PolyLite PLA Pro and PETG, the PLA Pro was terrible and the PETG was fine, but the experience with the PLA Pro was enough to keep me away from them (along with the cardboard spools). Being forced to slow that stuff down defeats the purpose of my type of printing, especially when there are others that don’t seem as limited.

1 Like

eSUN Pla+ and ABS print pretty well on generic. My Polymaker PC printed pretty well on generic as well. No complaints. I may stick to Bambu Lab filament going forward. They are well priced and I like the auto detect feature. Just wish there were more colors.

Love this printer.

1 Like

@djeZo888 THANK YOU. Polylite PETG was just absolute garbage before these settings changes.

those settings are awesome! Now the polylite petg looks awesome and shines!
the AUX fan speed, i can’t seem to find it in bambu studio?
i used these settings on my A1 printing the Heatbed cable protector.

please adwise :slight_smile:

anyone able to upload a profile or ?

i also can’t find the PA or not knowing what it is, as im a nub ^^
also as i asked the pro dude, where is aux fan speed setting :(?

I got one roll to try. I compared the built-in settings in Bambu Studio and some tweaked settings. The vanilla built-in settings did great. Just reporting the news.