[Problem] no extrusion in the middle of print

I use 1.5mm x 300mm 304 stainless steel solid round rod to clean out my nozzles on all my printers.

Do you have one of these printed out ?

Clog Pusher

Hope you are up and running again soon :crossed_fingers:

1 Like

I had seen the original, I’ll have to print it first…


Thanks @3DTech

Same problem with 50% speed:

I think your overhang or bridge settings is what is causing your problem or retraction settings.

Also I would only print one at a time with ASA filament you have a lot of retractions going on with three parts at one time.

If these parts are for your AMS ? - PLA will work in it.


there are no wires… directly the nozzle is blocked, there is no excess filament, but lack of filament…

In previous weeks I have printed larger pieces, several small ones… although in another color but the same ASA material and manufacturer…

I will try with new nozzle and new profile, 260°C vs. 240°C from Extrudr:


ASA and with the Bambu Lab you need to run a temp tower using orca slicer you need these settings correct.

The color of the filament can need different specs you have to always tune each roll of filament.

Also when you have a lot of retractions going with not much filament flow it can start heat creping on the filament and also plug up your nozzle.

I try with profile of Extrudr with same result… finally after a lot of cold pulls… I break connector of interface board…


So… appear on Wiki but not possible to buy on online shop… waiting bambu support again…

Please @SirWill Ticket US230422924001 :roll_eyes:

O no :frowning:

When you get back up and running I would recommend Orca slicer and do some calibration and testing of you filaments :v:

Get started calibration made simple

1 Like

I thought I had been careful in the process, but not being careful once…

my intention was to clean one last time to print the tool :see_no_evil: Printables

Thanks for your time! @3DTech

You can get a soldering iron and fix it or if you don’t have the tools maybe a local electrical tv repair shop can fix your board for you.

1 Like

I also thought about it, but the soldering is very small, I still try to solder the connector externally…

I have received the replacement, I have been able to test with a new extruder and nozzles, with the same part and plate. Filament from the same manufacturer in black and white I have managed to print (this piece at 50% speed) but with the orange one it always ends up blocking the nozzle

NOTE: very interesting Orca Slicer calibration options Calibration · SoftFever/OrcaSlicer Wiki (github.com)

1 Like

FYI: Filament color can have different influences when printing with them.

You will need to use different nozzle temp or retraction settings with the orange filament and also dry your filament before you start testing.

The Orca slicer will be the better option for testing.

1 Like

Yes, next step: Orca slicer (I was waiting no beta versión: Release OrcaSlicer V1.6.3 beta · SoftFever/OrcaSlicer · GitHub)
I am also waiting for information from the manufacturer, its printing profile is a General ASA copy, nor does it match its product specification sheet

I use the beta 1.6.3 I found a few bugs but they have been fixed also they will keep updating it anyways.

Go ahead and test it out plus it has more settings :grinning:

Filament makers will give you general settings as a guideline but every printer will have its own ideal settings you have to find them.

1 Like

v1.7.1.62 Releases · bambulab/BambuStudio (github.com) :grinning:

Hi, I’m having exactly same issue with clogging nozzle with exactly same model (silica gel box?). So I have to do cold pull tommorow and will see. The model (many retractions as mentioned above) must be the issue… I printed whole new Hydra without a problem.

1 Like

Any recommendations if I can’t even get the temp tower to print? :frowning: after layer 10 ish it stops printing and just ghosts. With some stringing.

Thanks in advance x

Same problem here with brand new Bambu ASA orange: Clogged nozzle.

Cold pull does not help very much. I could remove only small portions. After hours of trying I used a 2mm drill bit whiched worked for me very well.

I retried and failed again in the middle of the print.

The third try with slightly open front door also failed.

Try calibrate on new Bambu Studio version…