Problems with brand new X1C + AMS (cannot extract, spool jams)


got my X1C yesterday and tried to print the banshee. Got 2 problems:

Problem #1
As you can see in the attached video the AMS is feeding till the tool head. Then the AMS tries to push the filament into the tool head but the tool head doesn’t catch the filament. This procedure repeats 3-4 times ending in an error message, that the filament cannot be extruded.

Without the AMS everything is fine and I can print models.

Problem #2
When the AMS retractes the filament it does not roll up properly. When it tries to push the filament through the tubes it stretches the filament too much on the spool and the spool jams.

Tried 3 differenz PLAs (bambulab, geeetech and sunlu) on 3 differenz chambers.

Problem number 2 is normal so far, I have it all the time too.

The fact that the filament is pushed into the AMS faster than it is rolled up is a peculiarity. This mainly occurs with full spools with a lot of weight. As there is no lateral limit when the spool is too full, the filament is pushed to one side over the adjacent spool and then gets caught when the spool has finished winding. The problem is that if you have to pull the filament out completely because of this, the K value for the filament is lost in the middle of printing.

Na das klingt doch super wenn das normal ist :smiley:

Hab den X1C nur wegen dem AMS. Und wenn das Teil nicht ordentlich funktioniert ist das System irgendwie ein Fehlkauf. Möchte da nicht nebensitzen müssen wenn ein Filamentwechsel durchgeführt wird.

Hab gelesen dass sowas wohl nicht passiert wenn die Rollen “schwer” genug sind. Gibt wohl für den Rollenhohlraum Einsätze die man mit Gewichten füllen kann. Das werde ich mal probieren.

Die ganzen Anbauten zum fixen des Feed-Problems (nach “AMS fix” suchen im Store) werde ich mal drucken und testen.

Ansonsten geht das Ding halt echt zurück.

I am working on the problem with the winding, I will solve that for my needs.

I’ve just had a look, Bambulab’s bobbins are higher than most bobbins from other manufacturers, which could prevent the problem.

I had an issue like that when I first got my printer, in the AMS where the spool sits there looks to be two small slots on the left side if you put the spool in the wrong one it has issues retracting.


I have coils whose width fits into the small gap there and they work perfectly. I can’t use these bobbins any other way. They are not Bambulab bobbins.

Printed every support or fix for my problem feeding the tool head.
Replaced every tube etc.

I will return the printer and give up.

What brand of filament are you trying to use?

Tried with PLA.

Saw this Video ( Compared to my video everything runs smooth as f…

The printer is very nice. Without the AMS active it prints model for model. But with them AMS active… It doesn’t even start.

Got an answer from Bambu Lab Support…

Got a faulty AMS-Mainboard which will be replaced.

Changed the Board, no problems :partying_face: