2 Week Old Printer - Accelerometer Data Is Unavailable

Just got this message during a print. My printer is less than 2 weeks old. Running latest firmware (again) and latest version of bambu studio.

Just had the very same fault come up on my two day old x1 carbon. Is this a common issue?

I just had the same thing happen just now in the middle of a print. The prints still going. I looked at all the cables on the back of the machine and they are all seated correctly. I’m going to try restarting after it finishes printing. But my printers only a couple days old.

I had that error several months ago, but all my prints still turned out as expected. I did get tired of ignoring it, so I looked it up in the Wiki, which led me to USB-C Cable Connection Issues.

I reseated both ends of the cable and the error has not returned. You might try reseating just the USB port on the core PCB, and see if that fixes the problem before reseating the toolhead end.

My X1C printer is 2 weeks old and I had this problem today.

Just prior to the issue, Bambu Studio had stopped recognizing the filaments in the AMS (all Bambu reels) and it wouldn’t sync the AMS which up until then, had been working correctly. I unplugged the AMS and plugged it back in and the AMS issue was solved but I then got the “Accelerator Data Is Unavailable” notice.

I immediately tried the "Device Self-Test however, the test failed and gave me the same message. I then did the Windows fix everything trick and turned the machine off, waited 2 minutes and turned it back on.

On restart, the error was gone and when I did the “Device Self Test”, it passed.