.3mf thumbnail not shown on Windows 11

Hello all!

Previously I used PrusaSlicer(when I was still owning my Prusa MK3S) and everything was alright but now after I switched to Bambu Lab printer/slicer my .3mf files thumbnails are not shown anymore. I can still see the .stl thumbnails using a Github software but not the .3mf .

Does anybody else have or had the same issue? Any solutions?

Thank you

I have installed a file manager called Files.

Open the Microsoft store search for Files App.

I can see stl and 3fm


It’s still not working for me.

STL thumbnails and other 3D printing computer optimisations - YouTube

Also check the comments

I had that already installed on my pc. I can see the .stl thumbnails with no issues but not the .3mf.
I’m got windows 11 by the way.
I’ve also installed Microsoft Power toys. Still not able

Have you used Microsoft’s 3D Viewer yet?

I have it installed but it doesn’t even open the .3mf files

I have same issue, I can see STL files, but don’t have full control in preview panel like some seem to, and I can’t use the 3d Viewer to work for 3mf files at all, using windows 11. Some people say have to point to the 3d Viewer but it did not change anything and I still want Bambu to be the default opening software.

Try setting your default program to 3D viewer. Check out this article https://3dprintbeginner.com/how-to-enable-stl-thumbnails-in-windows-10/
I think the github stuff should work fine for that but you say it fails so…

If it does not work seems some guy dig deeper and found out some interesting stuff