A few questions after my first print


I just printed my first Benchy with my X1CC. I do have a few questions which might seem trivial.

  1. Where do you turn off the printer (beside the main power switch on the backside)? When I press the power button, the display goes into sleep but nothing else happens.

  2. I printed my benchy from the printer itself. For some prints you can choose the filament if you have the AMS installed. For the benchy this is not the case, I can not select another filament. Why? What do you have to do in order to be able to choose the filament on the printer?

  3. Is the benchy somewhere included in the Bambulab Studio? I could not find it. I downloaded it from the internet and sliced it. But with the standard profile printing time is 41 min compared to 17 min. Why?

  4. The auto calibration features are very annoying. It’s ok to do that once but certainly not before every print. Where do you have to disable that (bed levelling and frecuency sweep)? On the printer itself or do you set that in Bambu studio for every print?

  5. The printer is extremely noisy! How can you activate the silent mode? Can you switch this setting live during printing?

Thanks for your help.

From my experience (may be wrong…):

  1. I think you’re right, the button on the front only turns off the display. You need to use the power switch on the back to turn the printer off completely.
  2. You can only select the filament in BambuStudio.
  3. The Benchy is not included in BambuStudio, the pre-sliced Benchy that comes with the printer is “hand tuned” to get the fastest print time possible.
  4. You need to turn off the auto calibration in BambuStudio for each print.
  5. In the printer menu, select the second menu on the top left (the one with the sliders) and then select the “100%” speed icon. You should then be able to select silent mode. I suggest creating a new preset in BambuStudio with less acceleration to make the printer quieter. It also depends on the fan settings, of course.

Ok thanks!

Where can you turn off auto calibration in the Bambu Studio? I really do not find it.

I have to say that my first experience after some hours of testing is not very postive.

I printed the Bechy with orange Bambu Lab filament and it turned out very well. But then I tried 2 different PLA filaments from different vendors and even with all that auto calibrate stuff turned on, the printer totally failed. It looked as if the bed level was completely off as the first layer did not stick at all. The calibration lines were ok and sticked, but the actual print not.

So: it’s a bit ridiculus if the printer needs a huge amount of time for every print (>10min) and still it fails to print the first layer!

Don’t know what is causing the problem. I have been successfully usigng those filaments for years on an ultimaker original.

You can disable flow calibration in the menu that appears after you select “Print Plate”:

Did you print the Benchy from the printer memory or did you slice a new one? I think the built-in benchy only works with Bambu PLA.
I have tried a number of different branded PLA and PETG filaments and even though some required some dialing in, there have never been any failed prints using the Generic profiles.

Ok, thanks.

Yes, I printed the benchy directly from the printer. I mean PLA might be a little different but I would not expect that the benchy is not printable with PLA from a different brand.

But anyway. Just stent another Job (PLA) from the Bambulab studio (not a benchy). 10 minutes Flow calibration and bed levelling but the first layer was completely broken. Yes, the printer stopped and realized that the first layer was broken. But this should NOT happen. Not with PLA with a very easy geometry.

What the hell?

When this happend with my ultimaker I turned the knobs of the bed manually and the problem was fixed. Now I’m relying on fancy sensors and SW but it just does not work!

Did you read this thread already?

This looks exactly like your issue and there seems to be a solution already.

1 Like

Wait a second, this thread deals with the P1P, not the X1C.
Sorry misleading you…

1 Like

Which plate do you use ? If it is the stock plate that comes with the X1C did you apply glue stick to it ? Also check that the bed temp is correct.
The autolevel works very well so it’s either some simple user error or something is broken on your printer.

1 Like

Ok. There are various things.

-The last picture I posted was my fault. I took the wrong spool, it was PETG and not PLA. With increased temperatures the print sticked to the plate. Now what is a little confusing is that on the cool plate it also says “PETG” but Bambulab studio does not allow to print PETG on the cool plate.

-I previously I had some PLA prints, which failed to stick to the cool plate. I even completely removed the glue stick just to make sure it should stick. To be honest, I don’t know yet what was the reason for this issue.

-I completed the first PETG print. There is definetely something wired going on. Here are 2 images:

the bottom one was printed with my ancient ultimaker original with PLA. The top one was printed on the Bambulab X1 Carbon with PETG. Any ideas where the artefacts could come from?

Check out my thread about material issues. It might help you out!

Well, to be honest, I’m not new to the 3D printing world. I’m only new to the bambu world.

Today I printed the same part with PLA, not PETG. It is better, but the artefacts are still visible.

I never had this issue on my ultimaker. For me, it does not seem to be related to printing parameters (temperatures, flow rate, layer thickness, print speed etc.).