A1 mini stuck after try to update to new firm

Hello, I ask because I push button in screen to update to new firm 01.02.00.00 and it starts normally but it stops at 62% and after that the printer ask me to restart and reupdate, but I tried at least 40 times and always stop at 0% and gives the same error…

I cannot use the A1 mini because it is in a strange state, for example nozzle temp when I turn printer on starts on 10ºC and after 5 seconds it comes to 0ºC (my room is about 20ºC ambient temp)…

I tried a lot of things without success such as:

  • Try the option that appears 10 seconds after turn on the printer of “Repair” firmware, but does do nothing
  • Try to update from Handy app
  • Try to update from Bambu Studio
  • Try to update from Handy app, screen and Bambu Studio with AMS lite disconnected
  • Try to downgrade firm from Handy app (nothings appear there to choose)
  • Try to activate Beta Program, but no firm appears different from 01.02.00.00
  • Format the SD card from printer screen
  • Changed the SD for a brand new Samsung and formatting it
  • Try a factory reset in the printer
  • Connect it to several different WiFis

Nothing works of that options :frowning:

I am waiting for the answer to a ticket but I put 4 days ago and still not received nothing, I ask you because perhaps someone knows some more to try, many thanks to all :slight_smile:

try unplugging it and plugging it back in again.

I’m being serious btw, unplugging it for 30 seconds will allow the power outage progress save capacitors to empty, effectively inducing a hard reset on the printer.

if that doesnt work try these: connect to a different device with the latest software, then the previous software. force the update from the slicer, downgrading your version, then upgrading with both updates. leave the printer be for a while to do it’s own thing. upload the update onto the sd card and physically put it into the printer (printers are very finicky with this option, the likelyhood of it succeeding is second to none, but it worked once for me.)

Hi, thanks for these ideas, I try to unplug all night too but no work…

i would go with the best course of action , you`ve already chosen, Patience

1 Like

had the same problem, i made a hotspot with my phone and connected the printer to it and made the update

maybe it works also for you
regards

2 Likes

Hi! I try too the connection to wifi hotspot of an iPhone but no works… I think in my case it breaks the update when the new firmware is almost writing and because that I have a strange firm mix of old and new… Thanks for try to help! :slight_smile:

I have same error,update my a1mini stop at 32%,espariz your problem is fix?

Hi, still no answer to my ticket… I tried a lot of thing but now 5 days without printer :frowning:

I can´t complete the update and printer is in a strange state, I cannot print… (for example nozzle temp is at 0ºC when ambient temp in room is 20ºC)

If you find something please tell me thank you very much!

Did you put a ticket too?

Hi, I am desperate :frowning: 11 days without any answer to my ticket, please give me some idea I can test, I tried almost 200 times or more in a lot of ways to repair or update my firmware to get my A1 mini works again but it is impossible…

Do you know any way to install firmware from the SD instead of wifi or some other trick? Many thanks to all :slight_smile:

These printers are close source no one nose how they really work!

Did you fix it finally? Can you print at least? (I not because it gives abnormal temp in nozzle because the bad firmware)