A1 Mini X Axis Tool Head Noise Solved

I have searched for others who have had this problem before making a post and was unable to find others so I thought I would post this issue and possible solution for others who might run into this.
About a month after purchasing my A1 mini combo I noticed that occasionally when I started a new print, the tool head would already be at the purge wiper (from the previous print) and would then try to move further towards the purge wiper as if the printer did not realize it was already there. At this point it would make an awful noise like the belt or motor was slipping/grinding for about 3 seconds. It would then move all the way to the other side and hit the filament cutter making another loud noise. It eventually cracked this plastic piece on the x axis.
I contacted Bambu and they informed me that they are aware of this and will be issuing a firmware update for the A1 mini soon that will include a fix. They also shipped me a new x axis motor housing, although I will wait to install until the new firmware update. The temporary fix for this from Bambu is to manually move the print head all the way to the right side (filament cutter) before starting a new print. This seems to have temporarily solved this problem. The link to the video is below. Hope this helps someone else.

https://www.reddit.com/r/BambuLab/s/75k1jrrOjU

I’ve the same issue and worked with the support of BL mid of December 2023. I am waiting for,the firmware update….

Small workaround: „home“ it after the print is finished before you power off the printer.

Kind regards

Carsten

1 Like

BL actually recommended this also but for some reason on my machine, this also occurred during the homing process. They recommended moving the tool to the motor side before printing or homing. I tried to find a pattern of when this happens but it seemed to happen even after printing the built in Bambu prints. I went ahead and purchased and extra x axis belt just in case it has somehow damaged the existing one.

Have you update your A1 min to the new firmware version yet? 01.02.00.00
Wondering if this might have included the fix for this?

I’ve updated yesterday evening, but couldn’t test it until now. I hope I can do it today (actually printing…)

I did the update a few days ago, but it does not seem to have solved the issue. I still get the “motor slipping noise” at the beginning of a print. I will try to see if homing the printer at the end of a print helps.

I did as well and can confirm that the problem is still there. Just curious but have you tried doing a factory reset? That is the only thing I have not tried. BL support has not recommended I do this so maybe they don’t think it will fix the issue.