A1 Z-Axis Tensioner (loose screw)


Since the support is taking their sweet time to answer (like a week by now), I might try my luck here. I tried doing the periodic maintenance on my A1, as described in the wiki. Turn out that one of the screws for the Z axis (one of these 2 in the pic below - wiki source) is loose (or whatever is the English word for it), basically you can screw it in forever, without feeling any tension/pressure.

I disassembled the frame and it seems there is a piece of plastic that is supposed to keep these 2 screws in place (image from wiki)

and it’s called ‘Z-Axis Tensioner’ on their wiki page (A1 Printer Frame Installation Tutorial | Bambu Lab Wiki). I didn’t get it out but it seems these screws are inserted directly into the plastic. Most likely that plastic is now gone for one of the screw, from friction or resonance or whatever (I didn’t screw in these ones before).

So, is there a way to buy a new piece? I didn’t find it on A1 parts list from Bambu shop. Is there a way to fix it? I was thinking of getting some metal nuts and heat insert them, but I don’t know if I would make it worse, or maybe there is a better solution than this. Thanks in advance and any advice is appreciated till the official support will give an answer.

It is not cjear from the photos, but it looks as if there is a recess for a nut in the plastic, but to save cost they probably just screwed directly into the plastic. Get some longer bolts, and fix with a hex nut on the back looks to be the simplest option.

1 Like

Thanks! I like your idea more than mine. I’ll try to disassemble it once again and see what I can do, when we get the new bed cable (or whatever it is we’ll get).

To not leave this hanging, I just wanted to say that Support solved my issue. They sent me a new one and it arrived today. If it was in the store, I’d have bought it, but it doesn’t exist.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.