Adhesion problems on Second layer

Hey there,
i got the P1P two weeks ago and have the Problem that the second layer always looks like spagetti.
If i print from my Desktop i have to slow the print down to a crawling speed.
If i try to print something from the SD card like the Boat or the scaper the first layer looks okay but when the second layer begins and the printer is on Standard speed the layer does not adhear to the first.

I´m Printing with Pla Basic 220° extrusion rate 0,02

Steps i have taken so far.
I did the Flow Dynamics Calibration and tried to do the the Flow Rate Calibration but while i did the Flow Rate one the second layer did not adhear.

I have not found one post here or anywhere where this problem was discribed.

I don’t have the P1P, but the image clearly shows that your extruder cannot extrude the required filament under the current operative setting.

  1. Since you are successfully (assume) printing for 15 days, I would guess you may have a partial clog in the extruder or hotend. If so, please check the official wiki:

  2. If your printer is clog-free, the printing settings must be inadequate, and your filament may not be in the proper condition. To ensure I understood, you are using PLA Basic filament from Bambu Lab and the default BL printing settings with a layer of 0.2mm, correct?

Are you experiencing this issues after upgrading to the latest Bambu Studio release?

  1. To the first point i will check that. And the Prints were more or less Successfuly sinse half the time i had to slow the Printer down even more.

I will checkthe second point as well.

I Have checked the Nozzle and it is free from any clogs.
You are also correct in assuming that i use the default 0,2mm layer hight.
I did a testprint of the scraper from the sd card and still the same.
I even downgraded the Firmware to and still the same issue.

I had the problems even before updating to teh newest version.

I Have solved the problem,
the Fillament was faulty and did not adhear after the first layer without slowing the Printer down to a Crawling speed.
I have since changed the Hotend with Nozzle wich was not easy because the sleeve was collecting some of the Fillament.

Hopefully i get the Fillament and the Hotend Replaced. wish me luck.

Glad to hear that it is solved.

But now you got me curious.
What was the issue with the filament?
And with the hotend?
Did you find it?
Are you going to ask for a replacement?

I can´t say for sure what the problem is/was with the filament.
I testet with another PLA filament i had at hand and it worked.
The hotend i am not sure if it leaked somewhere or if something else has gone wrong.

Yes i am trying to get a replacement.