AMS Assist Motor Overload issue

Hello,

I know what the issue is for the overload in my case, the filament I am using has a rougher texture (eSun PLA Luminous Rainbow). As such, when it hits the edge of the spool, it binds and causes the overload.

I feel there is an easy software fix to this based on my observations. If the error occurs, instead of doing a retraction and erroring out, the AMS could roll the spool 1/16th or 1/8th forward, and try again. That is what I do. I hit start again with the lid up. When it finally gets to the jam, I just move the roll forward a little and it unbinds.

I have another UV reactive PLA that does the same thing. It is annoying as heck. It took me 2 days to finish a print as I was not sitting on top of it to advance it, so sat there a bunch. I think I cleared it about 30 times. This is a new spool, so it is not an underweight issue. Just friction.

Its a distinct possibility its not compatible to the AMS as its going to cause these and accelerated wear in the feed/hub/PTFE. Recommend the external spool for filaments like this.

Maybe on the feed tube, but it is the mechanical bind at the edge of the spool where the filament crosses itself that is the source of the issue. While they use cardboard spools, eSun has better results when searching for AMS incompatibility. eSun’s basic PLA is smooth. The UV reactive feels like 360-600 grit sandpaper.

I think I will print a re-spooler and try loading it on a Bambu spool. But man, if it would just roll a little (which is minimal slack), it would undo itself.

I use all sorts of materials in mine, but I do respool (Pastamatic ftw) so it takes that element out. I have seen some wear, hence the warning :slight_smile: it will cause odd issues which may catch you out. Just respooling my latest order, the wood ABS looks fun but I know its gonna hurt.

PS. have you dried it? Some PLA gets easier to use and less stiff after a run through some heat.

I have kept it in the AMS with all of the silica gel. I guess I need an easy bake oven next. :wink:

Plate 1 of the respooler done…

Thank you.

1 Like

Something to check when you get that error message is your AMS feed funnels

Make sure that there isn’t a ridge worn on the back side of the feed funnel

Very common issue with abrasive filaments or just many hours of use, they are a wear item and I’ve changed all of mine a few times now

Hi
I’m also having this issue. Mainly slots 1+4. Logged a support ticket yesterday and the responded today which surprised me. Their answer to resolve the issue was to give me a link to a Wiki page I had already researched for possible fixes. Everything they suggest I already tried.
Feeder funnels are perfect no damage. Dismantled AMS and found the AMS assist motor is overheating.Too hot to even touch. Turning the motor to the AMS hub manually filament passes through without issue on all 4.
I replaced the PTFE tubes on both slots 1+4 even though they had no sign of wear. Also replaced the one from the rear of the AMS as the filament only feeds part of the way down. Still doesn’t work.
Anyone with more experience have any ideas ?

In my case, I have not run more than 2 spools on each position. It is just a few months new.

But very good tip to watch for.

Is it happening at the edges? That is where mine happens and it is a stiction problem with the filament catching on the next loop on the spool. Manufacturing-wise, their spooling machine is not running an extra rotation, so the edge loop is below the next loop. With the rough material it catches. I could possible solve this by putting a feeder section that was 90 degrees to the spool. That way it pulls off straight instead of a tangential angle. No room in the case for that. If the feed tube had an extension available, maybe. But if it would just on the overload message roll the spool just a couple of centimeters, it would fix itself.

The answer appears to be in back. I unplugged the AMS and am attempting it from the external spool.

BBL tech support have been great in responding to my issue and are sending me a replacement AMS internal hub motor. Hopefully that will be it fixed for good.

1 Like

And that was not the answer. The difference is that it snapped the filament when it stuck. Parts on order to build a winder.

@G3Ellis the filament snapping is a good sign its needing a session in the heat of a dryer or if you have an X1 on the Plate with the preset drying function.

PS. When I respool I always sit the freshly wound inside my cheap dehyrdrator for a few hours to release tension (from the respool), it doubles up and usually loses any hidden moisture at the same time :slight_smile:

Update - I have found a solution that seems to be working. In Makerworld, there are various AMS Funnel Feeders that you can print. You insert a piece of polytet tubing with about 10mm out of it. No more hangs.

One I am using lately.
v.4.1 AMS Feeding Funnel Wear Protector Remixed by eds_3d_shop - MakerWorld