AMS deselection at P1P display

I have installed the AMS and used it successsfully. However how can I use a external spool now. I have no net at the printer and print allways via sd-card. For the time being to use the external spool I have disconnected the AMS from the printer.
Is there another way to disable the AMS? All explanations I found until now were related to the X-series display. Even the BambuLab support didn´t help me.

It’s called a Y splitter and you can find the files on Printables here I personally use this one in my machines This One

Thank You for the answer, however my problem is not understood. The y-splitter is installed. I print from the external spool with the AMS mechanically connected. However I have no access to the external spool as long as the AMS is electrically connected.

Are you using Bambu Studio? If so, then when you tell Bambu Studio to print, a pop-up will appear. Uncheck AMS on this pop-up. This will turn off the AMS, and you will then need to manually feed the filament in for the print using the load option (I usually use the one on the printer as I haven’t been able to get Bambu Studio to feed from the external spool).

Thank you blazingwolf,
this does not work for me. As I said, I have to print from sd- card. Once print is selected, export of gcode is not possoble.
However I found the solution for my problem. To use the external spool In Bambu studio I have to deselct the 4 colorindicated filaments. To use AMS again the 4 filaments hve to be added. They apear with the originaly selected color than.

maybe you can explain your solution please a little bit clearer or with a screenshot because i had the same problem and dont find this option


…I was wrong, the only way to print fron an external spool is to electrically diconnect the AMS from the printer