AMS problem: Bambulab PLA-CF- Failed to unload from extruder

Hi there,
I struggle printing with Bambulab PLA-CF: I just printed an object with a long duration of PLA-CF and then in the middle ~200 “fast” filament changes from PLA-CF to PLA Basic.
After the first long period of using PLA-CF and during the First Filament change from PLA-CF to PLA Basic, I got an error that there is a problem to unload the filament from the extruder. I decoupled the PTFE Tube Connector and pulled briefly on the filament and hit retry. Then everything worked fine. Also the print section of filament swaps worked perfectly. Afterwards there was another section of long use of PLA-CF and at the end of the print I got the same error-message…

Is there a solution for it? I have some long prints in the pipeline and would like to let them print when I am not at home all day… But if there is the high potential chance to get the same error, this is not that good…

greetings kuhni

There are several options available on Makerworld and Printables. Search for AMS helper. Some reported it helped, some not.
In my case none of the printed options helped. I bought myselves an AMS HUB for the second AMS I want to buy. I removed the Y-splitter as I nearly never used an external spool. I can say in 99% of the filaments changes I have got no problem. Slot 3 is the only slot sometimes jammed and by releasing the ptfe tube the AMS is able to retract the filament.

The solution is: don’t use CF with AMS

I also have the AMS-Hub. Wanted to use a free slot for external spools :smiley: But the problem is still there… :frowning: I really want to use CF with the AMS as the colors are so nice… :frowning: I bought like 10 Spools to print :frowning:

I had a similar issue with CF spools not unloading and solved it by adding weight to the spool. Might be worth trying.

4 Likes