AMS slot fixed to filament type

At a time, I set slot 1 and 2 in the AMS to PETG after being asked for it when loading filament from the printer’s console. This worked well, but now I can’t find a way to change it. This makes using those slots for PLA useless with single colour prints, where you choose the slot in the print dialogue. Do I have to do a full reset of the printer or what’s the deal? Clearly looks like a bug, so it’s reported, but I haven’t gotten an answer yet.

Can’t you just reconfigure it to a different type in Bambu Handy, or in the device tab of Bambu Studio when the printer’s not actively printing ?

I can, but I can’t switch a slot back to unknown/zero. I’ve gotten used to setting it manually now, though, but I wish Bambu had opened up their communication protocol with the RFID tags and rather made it a common standard for others to use as well. It would be a great gift back to the community, but then, I doubt it. They even refuse to give you unencrypted logs, because “that’s company property”. No, it’s not. I bought this machine! But no answers.