Bambu Slicer

Am trying like many i suppose to print a death star lamp and moon lithograph to fit on my ikea lamp, this requires some re sizing. Is there any way to show the measurement of the resized model or is it just guess work to know if youve got the right size?

Sorry if its a very basic question so new to 3d printing am still wet behind the ears.

Mick

I do not believe there is a measurement option in Bambu Studio. While you’re resizing the model using the Scale setting, it’ll show you the XYZ measurements of the object. You should be able to use that to get the outside diameter of the sphere you are working with or directly enter in the dimension you are looking for.

Here’s one already made for the idea fado.

https://www.printables.com/model/487658-death-star-lamp-ikea-fado-17cm

1 Like

Thanks bUt am trying to resize for the 25cm. I saw a post that says re size to 130% but am thinking of other situations that a measuring tool would be really handy and save time and filaments.

Yes, unfortunately Bambu hasn’t yet imported over the ruler function in Prusaslicer. Your best bet may be to import the model into tinkercad and expand it to the 25cm size. Bear in mind though, the 17cm model took up the majority of space on my sheet, I’m not sure the 25cm will actually fit. You can’t use all of the 25.6cm advertised bed size.


After loading a model in the slicer, select the model and press the size adjustment button at the top. The XYZ outer size of the model will be displayed below the percentage adjustment part.

For a sphere the full 256 mm is no problem.

I see what you’re getting at. But 250mm is the maximum z-height available in Bambu studio. I know there’s fixes but for a new user I don’t think it’s worth tinkering to get the extra. Add a 10mm base support and it won’t fit. I’d hate to see the OP start what will be a 2 day print, only to find the bed hits the bottom before finishing the top.

Firstly thanks for all your help, as a complete newby its really nive to know that others are willing to help overcome issues others might have.

I am loving it, and am trying to restrict what i am printing i yhe fear that ill be surrounded by stuff.

Thanks again for your help and encouragement.

Mick

Is it still though? I believe they changed it so it merely disables Z-hop for the last few layers. Anyway, if you end up too large you will be told so when slicing, not after printing all the way up to that point.

I printed the litho moon at 256 XY width but admittedly that one has a cutout base so Z was a tad less.

I checked now and I was party wrong about this. Yes they did change that Z-hop thing that was the actual reason for having a less than 256 limit, and this change is already in latest stable version. But they have yet to change the default Z height limit from 250 to 256, even in latest beta. I can’t see why, I assume they just overlooked it.

Very easy and totally safe to edit it though. Printer settings, Printable height.

So… stupid question. WHERE do I find Printer Settings in Bambu Studio? The obvious “gear icon” in the Printer field at top just opens a printer selection dialog.
???

Welcome to the forum.

Not a stupid question.

Right below the “Gear Icon”

Presents

2 Likes

Thank You!! It was hiding in plain sight!:slightly_smiling_face: