Bambu X1E failed on the first self-test. Home z failure

On the first-time use of our X1E, the self-test failed. There are no visible conflict problems, and all the screws are tight. The error is home z failure when I try to print something. Below is my check list:

  1. It is suggested to loosen the 6 screws holding the hot plates and move the plate forward, as the problem might arise because something block the hot plate from moving up. I tried this, but it doesn’t work.

  2. I tried to restart the machine and redo the self-test, but it failed again.

  3. I observed that the plate is able to go all the way up, touching the nozzle, and even keep self-testing after the error message pop up. There is the same error message telling me that home z failed when I try to print something.

  4. I confirmed that there are no conflicts between the plates and the other structure, meaning that nothing blocks the plates from homing z.

  5. ‘Home’ can be done manually in the control panel.

  6. I confirmed that all the screws for the hot plate are tightened.

Does anyone have an idea of what to do with it?

Document the errors and all the actions you’ve taken, and submit them via a ticket to BL for printer replacement. That’s what I would do.

1 Like

have u removed the white block with orange arrow at the front right of your printer near the top?
I had the same z-homing issues as you until I saw a post saying that cushioning shouldn’t be there.