Brim not slicing when using multiple filaments

So as you can see, there is no brim. Even if I specify one either in global or object and re-slice. It does not slice

And really Bambu??? You’re going to show my full name, I cant even delete this stupid account now. I have to contact a “staff member” whatever the hell that means

My guess is you have it “Brim” turned off in the line time display on the top right hand side.



Hey mate,

Thanks for that, I didnt know you could break it down like that :slight_smile:

I have actually tried printing and there is no brim. And when I go and have a look at those settings, brim is missing from the slice even though its turned on (Outer brim only) with a width of 7mm (changing the settings and re-slicing makes no changes


Could you do me a favor and just go a couple of layers and change the filament and then see if yours disappears as well?

I had a bit of trouble with Brims not appearing on ‘flush-into’ objects - I ended up having to set them to the same colour as the first layers of multi coloured objects - I wonder if you issue is in any way related to this. - Making better use of Flush-into object in Bambu Studio - #15 by Ukdavewood

1 Like

Looking at your first screenshot, could it be because the brim would be attached to the main body, which is ABS (in yellow) but the PLA (pink) looks like it’s under it covering the first layer? So there is no layer for the brim to attach to?

Thanks guys, I appreciate the input :slight_smile:

So its one object, if I slice it without changing the filament I get a brim. But as soon as I add a filament change and slice it again, brim disappears and makes the whole project unworkable :frowning:

Ive also just tried it on another computer so, im guessing its a bug with the software.

Was experiencing this exact issue. 2 identical parts but one was a ‘flush into’ part. Brim would not show on that part. Changed the first layer to be the same as the other part…Brim showed up.

Thank you!

How did u change the first layer to be the same as the other part?

what you’re looking for is the skirt, that is what goes around the object itself.

and also can go around on the elaphant foot print

Thanks all :slight_smile:

I only just seen all these responses :slight_smile:

Im pretty sure it was just a bug where it wasn’t showing. It seems to have fixed itself :slight_smile: