BS Failed to install Network Plugin

just installed lates BS software 1.7.1.62
but its giving me an error, failed to install network plugin
I dont have any third party antivirus software, onlyt what comes with windows 11 and I disabled it

image

I had the same problem after I completely uninstalled and reinstalled Bambu Studio it worked.

1 Like

I tried uninstalling and reinstalling, and same errors continues

Same here… Same issue…

UPDATE: Nvidia Broadcast. I had it running in background. once I quit that it installed normally

I installed Bambu Studio while Softfever was running and had this problem. Once I shut Softfever down, rebooted my machine and then installed Bambu Studio without opening other apps it loaded the plug-in installed with no problem.

I had a similar problem, and it appeared that MS Teams was somehow locking the existing plugin file which prevented Bmabu Studio overwriting that file during the installation.

1 Like

This! Keep in mind, Windows 11 has Teams installed by default and you have to quit it before installing the plugin :crazy_face:

The 1.9 Version completely broke my plugin too. I cannot print anything because i cannot even login in bambu studio nor won’t he install the plugin.

After i did manually which took some medium hacker skills for a casual user. Now my reinstalled Studio won’t add my printer anymore.

What an update. Back to the roots.

Failed to Get Network Plugin | Bambu Lab Wiki This Bambulab wiki Link got the manual tutorial

Check the firewall and add BS to private networks also, this fixed it for me.

1 Like

Thanks a lot:)
I might try that later. But I don’t really get or want to accept that corps always want random new rights, data and access after they broke their own stuff what worked before for months without any problems whatsoever.
And I have to find out about a fix in 3 random forum posts in 2 hours of time haha.

Might send them a funny pic of my behind too, might need that later, you never know. (joke)

It’s so fun printing with a just-working-BL-3d-printer, unitl it doesn’t.

EDIT: joke

Update: There was a duplicated firewall exclusion after the update to Studio 1.9.

1: BL private checked only
2: BL public checked only

I made both to private and it worked.

Their update might be so new that Win 11 thought “wait a minute - who are you?” and made a new exclusion which broke everything? Dunno if it was BL or MS take.

I hope that will help anyone soon. Have a good one.

And thanks to @Aircanman again :slight_smile: Take care