Camera only loads when idle

My P1S’s camera loads perfectly fine, I can start and stop it and it loads like it should. My A1 on the other hand, for some reason the camera will only load if the printer is idle, the moment a print finishes it’ll work, but after it does the “busy downloading” phase, it refuses to start again, no error#, just wont load.

Anyone else had this issue? Both printers are on the same network, my other 2 are also streaming 60fps through Mainsail flawlessly, so i’m not sure what’s going on. The first couple days i had the A1 it worked fine, then suddenly it’s doing this and has been for weeks now. I don’t care if it’s a low FPS cam, it would still be nice to see if the print started, or to at least check on it. Timelapses and other stuff works fine as well.

update to latest firmware,the issue will be solved。

I’m already using the newest, it has been updated 1-2 times since I got it with the same results.

I have exactly the same problem

I also have the same issue

Same issue here Very useless Camera

1 Like

I have noticed my A1 will load the camera, although at a low and useless frame rate, in LAN only mode while busy.
If LAN only mode is off, looping through Bambu Lab, it will only load when idle.

The camera is only rated for .5 fps

The camera being pretty much completely unresponsive is one of the things that factored into me switching to LAN-only mode. Not the most important reason, but it was the thing that kicked me over the line.
At some point, I’m going to add a separate camera pointed at the printer. I don’t actually care so much that the camera quality is low, I only use it to check in on things to see if there’s a problem. The issue is that the camera angle is just bad for seeing print issues. I’ve already got a separate light pointing at the print bed to better illuminate it. Note that this does help a little with the quality of the images.

1 Like

Same here dont work câmera when its printing…

Same, let me know if anyone gets it figured out. Latest update was done, made sure i was closed out of all instances of the BL slicer. Still no video. Tried wiping some of the prints off the micro sd card in case it was related. Not the end of the world but would like to be able to see if a print fails so i can stop it and not waste any more filament.

maybe bambu stop the cameras of A1, for people dont use the printer… because the recall

Issue has been there long before the recall

Camera load is more unreliable with the latest firmware…

I’ve found that replacing the SD card that was sent with the machine helps to a higher quality SD. Tho not fully it is slightly more reliable. Also restarting the printer periodically also helps seems the longer the machine sits switched on the less and less the camera is accessible. A official fix would be nice. Have you put in a ticket on this situation so they can actually log the amount people having this issue?