Can't load new filament nozzle seems blocked


I have problem with my P1P.
It’s the first time I’m switching filament, so far I only used one filament for ~30 hours, everything was working fine.
This morning I wanted to switch PLA.

Here is what I did:

  1. I did the correct unload to remove the previous PLA
  2. I directly put the new PLA into the PTFE tube up until it wouldnt go any further (print head was cool at this time), thinking I’ll do a proper load with next print.
  3. I started a print
  4. At the time where the print head heats up to 250 and then down to 200, right when it usually poops a little PLA I started trying to load it (basically making sure the filament was all the way to the gears). But nothing happened. It cleared a few of the previous filament, then nothing.

As the print failed to extrude anything I stoped it and I’ve been stuck with no extruding ever since.

Here is what I tried to do to correct everything:

  1. Heated up to 260° and tried to manually extrude using the control: it did poop up a bunch of previous filament up until nothing came out
  2. I inserted the clog pin into the head and tried to move things inside, nothing happened
  3. Everytime I try to load my black filament, the gear simply blocks when trying to extrude

here is a quick video of what happens:

What should I do next ?

You may of burnt the PLA by overheating it at 260 deg C causing the PLA to block the nozzle and build up residue in the nozzle. Try changing out the nozzle with the spare one supplied with the printer and then, look at the procedure to load filament as per the below wiki.

Does that mean the initial nozzle is dead ?!
I dismounted the etruder and the clog is well inside the extruder.
As in

Video 2, I have the filament stuck at the top of the nozzle and it won’t move if I try to push it.

Ok I managed to repair it !

For anyone looking at this in the future, I did what this guy shows at 6:11 of this video:

Worked perfectly and cleared the clog, now it’s working fine.

For non video instruction: Dismount the heating nozzle from the extruding gear parts, then heat up the end of an allen key with a lighter, apply it to the top of the filament that is stuck within the nozzle, and let it cool on the filament so that it’s melted and welded on the alen key. Then just remove the stuck filament part by pulling the allen key off !

I am glad you have it cleared out, just be careful that you don’t overheat the PLA I think it becomes brittle and may also leave burnt residue inside the heat chamber