Cant print in ludicrous mode on my P1P

When ever i turn on ludicrous mode I get these results.

I dont know if i should call this blobbing or not, but it seems no one else is having this issue from all the YouTube, TikTok and reddit post I’ve seen.
im using stock settings and bambu pla.

Should I open a ticket with Bambu support?

Do you have the big side-fan installed for additional cooling?

Personally, I don’t understand the whole physics behind that fast mode. If you have a tuned profil for the layer height and the filament type (volumentric flow) and by chance didn’t slowed it down - I don’t know how it should be able to even squeeze 50% more filament through the noozle.

The shown picture normally shows result that the layers don’t stick together anymore and in addition maybe caused that there is not enough material to be printed coming through the noozle.

The printer is already fast in ‘normal’ mode - I would not advise to run in ludicrous mode to gain more speed. Especially if there is no margin left for the filament/extruder/noozle/cooling combi.

I have the optional Aux fan that came with the early bird package installed.

I think you might be right. it dosent seem to be able to squeeze out filament fast enough regardless of the temp or volumentric flow. A .6mm nozzle might be needed.

but it at least prints things like this.

which dont require laying down copious amounts of filament nonstop.

I have a similar issue printing with Bambu PLA on the X1C in Ludicrous mode.

I have had similar results with Ludicrous mode. You can likely get it to work, but will take a lot of tweaking both with the slicer and fans. I would just use normal mode. It’s still very fast, and I haven’t had a print turn out bad yet :slight_smile:


i had the same. then i watch a video on you tube and the man said 240c on the hot end when printing in ludicrous mode if thats any help

Folks: The stock profiles are on the bleeding edge of what the physics of filament will allow. increasing the feedrate beyond that will lead to failures. Tune your speeds and flows USING THE SLICER. Maybe run a flow test to see what your filament can handle and leave it at 100% feedrate.

Bambu needs to put a disclaimer that ludacris (even sport tbh) is simply too fast for all filaments with default profiles. Bambu needs to add a one time disclaimer to the firmware or these posts from printing newbies wont stop.

Edit: increasing temps beyond 5c over manufacturers specs risks burning the filament causing more issues unless you know your print is going to maintain high flow throughout. But the bambu slicer slows down for all kinds of things so its not a given. boiling PLA in the nozzle will create other issues.


With Bambu Filament i increase temp 15 degrees for ludacris test. Tested i two times and it worked a lot better. Not the beautifullest print but it worked

In my experience it only works with certain filaments and I always have to up the temp by 10C.
Sport is my max print mode and I get really good results

Look up the meaning of Ludicrous :slight_smile: I have used it a couple of times when prototyping but only with filaments I know seem to work.

I personally would prefer it if they removed ludicrous as a preset and gave us one between normal and Quiet. Quiet is too slow for me, but for delicate parts sometimes I would just like it slower than normal.
I wish we could simply define our own overall speed presets without having to do it by editing the speeds for every entry in custom print settings


Agreed, there needs to be a mode between Standard and Quiet. 24% slower than Standard would be good since Sport is 24% faster than Standard.

To run ludicrous speed you will first need to tune your slicer settings in Studio accordingly

It will definitely take some fiddling around

Start with increased temp by +5 to +10 degrees, increase flow from .98 to 1, slow down the outer wall speed, reduce infill from 15% to 10% or less, use arachne instead of classic and use 3 walls instead of 2

That’s just a starting point, from there you can fine tune

What is the point of slowing it down in the slicer just to speed it up with “Ludacris” mode? Messing with the federate messes with other functions that don’t need to be messed with like retraction speed, travel, and Z-hop speeds.

I personally never use the speed slicer unless my print is messing up mid print (slow it down in silent mode) and I am trying to save it. Or I know I can blow through a big slow layer I know I used an overly slow print speed.

TLDR: leave the feedrate/speed slider alone

I disagree

My custom settings on sport mode produce a 24 minute benchy with better quality than the internal memory bench

Simply slicing a benchy with the defaults and running in sport mode or Ludacris will not give you a nice 24 minute benchy let alone anything else

At 168% feed rate everything is sped up, a few settings need to be adjusted in the slicer in order for it to push out fast quality prints

I just ran the standard 3d Benchy model in Ludicrous mode. When starting, I had the first couple of layers at the normal speed and then ramped it up. I forgot to do it sooner. After using the studio slicer app, the estimated time for print was 40m56s.

  • Studio shows it went from 100% to about 166% for speed.
  • Bumped the temp up from 220 to 240; no other changes were made to the default slicing settings of generic PLA.
  • I am using the Textured PEI plate that came with it.
  • The P1P has a ClearviewPlastics enclosure setup and uses an AUX fan.
    I noticed it slowed down for the overhang, the model’s roof. This was expected.

So not a great print, but it can be done!