Can't remove filament from clogged extruder

I have a clog in extruder and can’t remove the filament. See attached image.
Any suggestions on how to remove it?

You had heat creep during your print, the filament got soft and “bulged out” when it was pushed instead of going in to the extruder like it was supposed to. So that “knot” is keeping you from yanking the filament out from above. Push it out from above instead. Get enough of the stump that’s where the drive wheel would be, that you can grab it with a pair of needle nose pliers and yank it out from below.

2 Likes

I’ve tried that but can’t get a good grip on it. Since it is solid it doesn’t push out from the other side. Need to come up with a way to heat it without damaging it.

If you can get it to drop enough to snip off the end with a single sided razor blade. Or utility knife blade.

2 Likes

Barryg41. Not sure what you mean by “get it to drop enough”. If you mean cut off the large clog and then push it out, I don’t think that will work.

I’ve left the filament on the other side. If I clip that off and try to push the clog out, I don’t think it will do that since the filament has hardened.

I may be thinking about it wrong. Maybe it will push out if the clog is cut off. Does it matter which end I push from. Should I use filament to push it out.

The smaller allen key that was included with your printer works pretty good to push clogged filament out with.

3 Likes

So I took apart my spare extruder. And from where the filament enters the top of the extruder, you should be able to push that piece sticking up further down into the extruder. It should move at least an 1/8(5mm) of an inch where you could use a razor blade to cut off the plug that wont enter into the nozzle area.

The yellow circle is the place to push and the red circle is the place to try to cut the bulge off. Then you should be to slide it out.
plugger extruder

Hope this helps and not too late for advice. Had to leave the house this morning.

1 Like

Heat the tip of a needle and cut the chunk off with it. Try and shape whats left into a point. Then pull from above

Hi had the same problem, as nothing helped I used a small drill (1mm) and drilled it free - by hand :grinning:. I had it twice time, I changed the filament from PAHT-CF to Pla. Seems that this doesnˋt work.
Chris

Yup, I learned to let the chamber cool down when transitioning from a ABS to a PLA print otherwise the PLA softens when being fed to the extruder and you get a jam.

3 Likes

I have never had this problem either. Especially since i only print ABS now. Both X1C and QIDI XMAX3. Polymaker ABS! No feeding or clogging problems.

Sorry back on topic. :thinking:

2 Likes

Jon, I realized after the fact that is what happened. I had some text on a print that was abs. Assigned the text color to a pla spool instead of abs spool. Won’t let that happen again.

1 Like

Novice question—where do I adjust that in the app settings to let the chamber cool down?

Probably the best thing to do is to open the door fully. Turning on the AUX fan via the app or the screen will help speed up the cooling process.

3 Likes

i would undo the extrusion wheel thighting screw on the right side.
it free up some space between the wheels where u can freely get the filawment out.

hope that helps.

I had a similar issue before, I used tweezers to grab on to it and slide it out through the bottom where the clog is situated.

sorry about delay in responding to all the suggestions. I had to remove the clear plastic cover on the extruder. Not sure what it is called. Removed the four screws to remove the cover. I was able to get to the clog and remove it. Nothing else worked. Didn’t notice at first that the cover could be removed. Should have done that first.

3 Likes

That is where the filament runout sensor is located. Users have had small pieces of filament sftuck in there. Causing all kinds of problems.

1 Like