Chamber Fan dauerhaft abschaltbar?

Hallo,

da der Gehäuselüfter “Chamber Fan” sehr laut ist und meistens bei den Materialien die ich drucke, auch unnütz ist, wollte ich fragen ob man den auch dauerhaft deaktivieren kann?
Bisher ist es so, das er nach jedem Druck und sogar nach jedem Filamentwechsel innerhalb des Drucks wieder auf 100% springt. Das nervt.

Liebe Grüße,
Makermau5

1 Like

Du kannst das in den filament Einstellungen konfigurieren

Hallo Flashy,
das dachte ich auch zuerst, aber ich finde da den Chamber Fan nicht, sondern nur den “Aux Fan”, also den an der Seite, in Bambu Studio auch “Hilfslüfter” genannt:

In den erweiterten Einstellungen der g-code
Bin gerade am Handy, daher kann ich kein Screenshot schicken

Hallo Flashy_DE,

wenn ich das richtig verstanden habe, dann muss ich im Startcode “M106 P3 S255” das S255 auf S0 setzen :thinking:
Quelle: marlinfw.org

Danke für den Tipp!

4 Likes

Ja, korrekt. Im Prinzip kannst du einfach den endcode auch als startcode nutzen, weil dort steht es ja auch schon so drin

2 Likes

blöde frage aber wenn ich das in den endcode eintrage ist er die ganze zeit aus? oder nur am ende? :smiley:

Der Endcode wird erst eingefügt, wenn das Filament nicht mehr benutzt wird. Also wenn du den Lüfter im Endcode ausschaltest, wird er erst nach dem Druck mit dem Filament deaktiviert.

1 Like

danke dir, werde das heute mal bei pla testen, nutze den chamber fan eigentlich nie bei pla…

Hallo, kannst du mir sagen, wo genau diese Einstellungen sind? Im Slicer (Bambu Studio)? Ich finde diese bei mir nicht (A1 Mini). Danke.

Zum Startcode kommst Du hierüber:

1 Like

Super, vielen Dank für die schnelle Antwort! Ich habe den A1 Mini neu und der Lüfter (also der neben dem Extruder) läuft bisher immer zwischen 80 und 100% und das ständige Aufbrausen ist schon laut und nervt ein wenig. Sind die Prozentwerte denn normal? Auch nach dem Drucken läuft der Lüfter noch eine Weile. Wir haben einen A1 mini auch in der Schule aber ich glaube, dass dies dort nicht so heftig ist. Wenn ich am Drucker den Switch auf Fan off stelle, so geht er kurz darauf wieder mit 80-100 % an. Mich würde vor allem interessieren ob das normal bzw. Standard ist. Was riskiert man mit der Überschreibung per Skript? Danke für euer Hilfe.

Ich habe nur einen X1C, keinen A1. Da habe ich mit dem Part Fan seit dem update im Dezember keine Probleme mit der Lautstärke des Bauteillüfters. Aber 100% sind bei PLA normal. Nur müssen die wirklich nicht sein wenn das Filament noch eingeführt wird.
Während dem Druck ändert sich die Kühlung schon einmal. Das kannst Du in den Filamentsettings einstellen. Aber die Kühlung hat ja auch einen Grund…

Es kann durchaus vorkommen, dass sich mit Updates auch einige Settings ändern. Und wenn eine Schule Sorge vor der IT Sicherheit hat kann ich mir gerade bei den engen Schranken bei Bambu gut vorstellen dass dann updates ausbleiben. Oder ein engagierter Lehrer schon entsprechende Änderungen vorgenommen hat.

Booom…

Naja, Spaß beiseite: langsam und schrittchenweise bekommt man das schon hin. Hier geht es ja erst einmal darum eine einzige Variable zu ändern. Wenn Du die richtige Stelle gefunden hast, dann passiert im Idealfall nur das was Du möchtest. Nämlich das der Lüfter aus bleibt wenn das Filament eingeführt wird. Er sollte dann später angehen, je nach dem was bei den Filamentsettings angegeben ist.

Viel Erfolg und Spaß beim Drucken,
Eno