Cloud printing not working

I’ve seen all the other posts so I know it’s not an issue with my printer, but I don’t see any other way to make them notice and fix the problem than to flood them with issue reports.

I can barely get a print started, it takes me 10 minutes of sending a print and resending it a couple of times because the printer didn’t start printing before I get it to work.

Lan only mode does not work for whatever reason, I can’t connect to my printer from Bambu Studio.

It’s not a wifi issue, my printer has 4/5 bars of connection strength and it has been printing flawlessly for the past 1.5 months. Issues started yesterday and they make it barely possible to print anything.


Exactly the same issue for me

1 Like

I just had to try 3 times to get LAN Only to work. Bambu Studio kept freezing when it asks you to enter the pass code. 3rd try it decided to accept it so I am printing OK (for now…). What is concerning me is the lack of response from Bambu, which does not auger well for the future.

Lan wasn’t working for me for a while. What I found that worked was logging out of my account and connecting through lan-only mode

1 Like

every time there’s an update, it’s a mess! The cloud makes things even more unstable. I can’t do it with my phone, let alone my PC.
A solution from the developers?

1 Like

Logging out and printing in offline works. Thanks.
Lan while logged in worked for me for a while but stopped. They need to fix their cloud ■■■■

1 Like