Düse verstopft während dem Drucken

Hallo zusammen,

seit ein paar Tagen bekomme ich kein Druck mehr zustande.
Mittem im Druck (natürlich meist kurz vor Ende) extrudiert der Drucker kein Filament mehr und der Drucker druckt ohne Filament zu extrudieren weiter in die Luft. Es kommt keine Fehlermeldung und das AMS zeigt auch nichts ungewöhnliches an.

Im Anschluss habe ich mal manuell versucht das selbe Filament zu extrudieren (also über das Bedienfeld am Drucker) und es kam tatsächlich kein Filament. Das gelbe Rädchen hat sich jedoch gedreht.

Anschließend das Filament entladen und wieder laden lassen und schon hat es wieder funktioniert.

Nungut, evtl. war was verstopft oder hat sich verhängt, kann ja mal passieren. Also Druck erneut gestartet.
Und wieder nach ca. 2h Druckzeit, Drucker druckt ohne zu extrudieren in der Luft herum.

Also Fillament entladen, Schlauch aus dem Kopf entfernt, “Cold Pull” mit weißem Filament wie von Bambu empfohlen gemacht, ich habe kaum verunreinigung oder ähnliches gesehen auch das Filament hat sich dabei ohne probleme extrudieren lassen.

Egal, dabei noch das Extruderrädchen am Kopf sowie im AMS sichtgeprüft, sah aber alles gut aus. Ist ja auch noch nicht wirklich viel gelaufen. Schlauch zum Extruder etwas vorne abgeschnitten. Kalibrierung voll durchlaufen lassen.

Danach noch ein Versuch und wieder, ca. eine Stunde vor Abschluss, Kopf fuchtelt in der Luft ohne zu extrudieren rum.

Anderes AMS Slot ausprobiert, gleiches wieder. Nochmal gereinigt, dann lief mal ein Druck durch und beim nächsten wieder das Problem. Also sporadisch aber häufig. 4 von 5 Drucke haben das Problem.

Ich habe dadurch schon ca. 2kg Filament verbrannt.

Einer schonmal was ähnliches gehabt?

Eckdaten:
Filament: Sunlu PLA Matt Schwarz, getrocknet (mehrere Rollen probiert)
Drucker: X1C + AMS (beides gekauft im Mai) 690h Druckzeit, Deckel immer ab und Türe zu.

Guten Morgen,

währed des Drucks von PLA war der Drucker geschlossen, d.h. Türe zu. Dann steigt die Wärme von der geheizten Druckfläche auf und im Druckkopf wird das PLA zu früh weich und verstopft den Druckkopf.
Bambu Lab empfiehlt Türe und Deckel zu öffnen für Drucke mit wärmeempfindlichem Material (PLA, TPU, …).

Ja, ca. eine Woche habe ich deshalb nur geschraubt und etwa 10mal den Druckkopf auseinander gebaut. Exakt dasselbe Problem.

Deckel ab etc. ist eine gute Idee. Kommt aber für mich kaum infrage. Ich habe keinen geschlossenen Drucker gekauft, um ihn dann nur offen zu betreiben. Erstens ist er dann nochmal so laut und zweitens sammelt sich viel Dreck im Innern auf der Druckplatte etc. Das war schon immer ein Problem bei meinen anderen offenen Druckern. Habe also eine Woche herumgefummelt um das Problem zu erkennen, wie @roth schon beschreibt. Nun behelfe ich mir mit einem Upgrade aus meinen Erkenntnissen. Der Drucker bleibt geschlossen und gut. Bei mir muss der X1C im Wohnzimmer stehen. Mal schauen, wie lange ich damit klarkomme, bis wieder erneut Probleme auftreten.

Allzeit gutes Drucken! :slight_smile:

Achso,übrigens: die Temperatur in der Kammer regelt der Kammerlüfter. Der läuft bsi etwa 70% und hält die Temperatur bei meinem Drucker in meiner Umgebung auf 36°C.

Bambu Lab hat für seine Drucker im Wiki einen Beitrag Filament Guide veröffentlicht. Hier sind die entsprechenden Empfehlungen zu Filamenten, Druckflächen und Druckern notiert.
Wer unbedingt PLA mit dem P1S oder X1C verdrucken möchte, muß entweder die Empfehlungen mit dem Öffnen des Druckers beherzigen, oder an dem Drucker herumfrickeln, um eine bessere Kühlung des Druckkopfs zu erzielen, damit die Wärme nicht in die kühle Zone des Druckkopfs durch das heatbreak aufsteigt. Eine entsprechende Kühlung kann durch den AUX Lüfter und den Kammerlüfter erzielt werden. Mit dem Original Kammerlüfter wird es bei mehr als 40 % Leistung aber laut. Ein Noctua dreht langsamer und erreicht bei 100 % (Noctua) nur 40 % Drehzahl und Luft-Leistung des Originals. Also kann auch das Original bei 40 % betrieben werden. :wink: Wer mehr Leistung braucht, kann den Kammerlüfter dann stärker fahren.
Vielleicht ist auch die Cold Plate eine Alternative, damit nicht erst die Wärme an der Druckfläche erzeugt wird.

Ein erstes Problem wird in Verbindung damit auch eine hohe Düsentemperatur sein. Der Drucker darf auch etwas langsamer drucken und die Düsentemperatur dann etwas niedriger sein. BambuLab hat die CoolPlate für PLA vorgesehen und bei Haftungsproblemen soll der Glue Stick verwendet werden.
Wenn jetzt jemand PETG druckt, wird das wohl aber mit der Cool Plate etwas schlecht funktionieren. Wenn dann noch Stützen notwendig sind, die aus nachvollziehbaren Gründen mit PLA gedruckt werden und der Drucker dann auch geschlossen gehalten wird … und wenn dann noch im Minutentakt Filamentwechsel wegen der Stützen durchgeführt werden…

PS: Ich weiß gar nicht, wozu der AUX-Lüfter direkt nützlich ist. Bei mir hat er nur Probleme verursacht, in der Form, dass sich die Drucke extrem verziehen. Luftzug ist ja deswegen im allgemeinen zu vermeiden.

Wenn die Stützflächen nicht schräg sind oder sich über den kompletten Druck ziehen, ist es sinnvoller, die Stützen selbst aus dem gleichen Material, wie den Druck selbst, zu drucken. Nur die letzte Schicht als Stützfläche wird aus dem vorgesehenen Stützmaterial gedruckt (z.B. PLA bei PETG). Damit werden sehr, sehr viele Filamentwechsel vermieden.

Sinnvoll wäre es, den AUX Lüfter nur bei Überhängen einschalten zu können. Weil ich kein PLA verdrucke (demnächst vielleicht mal, weil ich für Holz/Wood nur Filament mit Grundmaterial PLA gefunden habe), benötige ich den AUX Lüfter nicht wirklich.

Danke für die vielen Antworten, aber das mit der Hitze schließe ich eigentlich komplett aus. Aus folgenden Gründen:

  1. Der Deckel ist auf, hitze Stau also nicht möglich.
  2. Habe ich schon immer mit dem Filament in genau der gleichen konstelation also Tür zu Deckel auf erfolgreich gedruckt. Also ohne genanntes Problem.
  3. Drucke ich mit gerademal 215 Grad mit einer max Geschwindigkeit von 60, weil das Sunlu so vorgibt. Und wie gesagt, drucke nicht zum erstenmal mit dem Filament. Die Druckplatte ist dabei 40 Grad “Warm”. Einen Temperaturanstieg von über 55 Grad (Verglasungstemperatur) durch Abwärme und Hitzestau halte ich somit wirklich für ausgeschlossen.

Zudem selbst wenn das Filament zu frph zu weich wird… müsste mir das der Drucker A melden? Und B das AMS trotzfem weiterschieben können?

Ich hatte heute erneut das Problem und als der Druckkopf wieder in der Luft runfuchtelte habe ich ihn mal weiter machen lassen um zu überprüfen woran es liegt. Nach einem kurzen leichten schieben am Filament am AMS hat er wieder extrudiert…

Daher die frage: Schiebt das AMS das Filament zum Extrudieren? Oder holt sich das der Extruder durch ziehen?

Der Extruder holt sich das Filament.
Für mich klingt das so, als würde das Filament kurz vor dem Extruderrad brechen. Foglich läuft der Extruder weiter, aber der Druckkopf fährt in der Luft herum ohne Filament zu extrudieren. Wenn du dann manuell nachschiebst, greift der Extruder wieder Filament und schiebt es weiter in den Druckkopf.

Bambulab hat im Wiki diesen Teil, wo erklärt wird, wie der Extruder geöffnet und ein Stück Filament entfernt wird. Auf dem Bild ist ansich sehr schön zu sehen, wie sich Filament dort drin verformen kann.

Der Extruder zieht das Filament und schiebt es durch die Düse. Hinten am Drucker gibt es einen Filamentsensor. Wenn der Extruder eine gewisse Menge Filament gezogen hat, wird am Drucker hinten mehr oder weniger ein Schalter betätigt, daraufhin schiebt das AMS Filament nach. Das AMS schiebt Filament zum Drucker und der Extruder von dort aus durch die Düse.

Nach der Fehlerbeschreibung würde ich mal schauen, ob die Feder im Extruder richtig eingebaut ist. Da muss durch die Schraube Druck drauf sein. Kann man auch im Wiki an irgendeiner Stelle auf einem Bild erkennen. Man kann die Feder auch so einbauen, dass die Schraube dazu keinen Druck zusätzlich ausübt.

Falls das Filament bricht, ist die Frage, warum es bricht.

Die Filament-Hersteller geben die empfohlene Düsentemperatur immer für Messingdüsen an.
Der Bambulab hat eine Stahldüse ! Bei Stahldüsen musst du mit 10 bis 20 Grad mehr drucken. Ist mir klar dass es bei 215 und niedriger verstopft.

Bei meinem erst vor zwei Wochen ausgelieferten P1S Combo habe ich das selbe Problem. Die ersten 4 kleineren Drucke waren noch Ok. Seit mehreren Tagen nur noch Schrott, wie abgebrochene Drucke oder Drucke in der Luft ohne Filament.

Filament kann nicht zurück gespult werden oder kann nicht zugeführt werden. Extruder am Druckkopf ist mit abgerieben Filament voll, Selbiges am Extruder des AMS. Vermutlich alles nur, weil das Filament in dem Zwischenraum des Hotend und Extruder sich breit macht. Der Zwischenraum, der für den Filament-Cutter vorgesehen ist. Aus meiner Sicht eine totale Fehlkonstruktion. Statt das Filament zu schneidern schmiert er es auf dem Hotend breit was zum Propfen führt. Egal ob PLA oder ASA von Markenherstellern.
Hier wird u.a. auch das Problem an den Voreinstellungen des Bambu Lab hinsichtlich der generic Filamente liegen. Zu heiss und zu schnell.

Hi zusammen,

auch ich habe nun ein Problem und dieses Problem wird immer größer. Aber jetzt der Reihe nach.

Mein P1P druck seit Monaten ohne Probleme. Die Woche habe ich 2 neue Filamente (TPE 90a und PCTG) bekommen und wollte sie Kalibrieren. Bis hier hin alles super.

Dann habe ich ein Bauteil in PCTG drucken wollen und druckte auch zu Ende - dachte ich zumindest. Doch es fehlten ein paar Schichten. Gut dachte ich und wollte das Filament entladen und später es noch ein mal probieren. Doch es ging nichts. Es ratterte wie blöd. Resultat war dann später, dass sich das Filament zw. Lotend und Extruder stauchte.
Da ich schon lange mit dem Honend unterwegs war, dachte ich mir, bau das Neue ein. Da ich noch die gehärteten Bauteile vom Extruder da hatte, habe ich auch gleich die gewechselt.
Dann etwas am Setting geändert, da ich dachte vielleicht etwas zu kalt und habe die Kalibration wiederholt. Wollte gucken ob das noch alles passt. Alles so weit gut.
Druck wiederholt und siehe da, bei der selben Stelle wieder das selbe Problem. Also wieder alles auseinander und zusammen. Wollte dann auf PETG wechseln und dann bekommen ich auf ein mal eine Fehlermeldung, dass etwas am Filementcuter nicht stimmt. Also auch das alle geprüft und auch hier nichts.
Zum Schluss habe ich dann gedacht, dass ein Reset vielleicht helfen könnte. Doch nun geht garnichts mehr. Er lässt sich nicht koppeln und der Selbsttest startet auch nicht mehr.

Ich hoffe so sehr, dass jemand helfen kann.

LG
Matthias

Aus diesem Grund drucke ich auch immer bei der höchstempfohlenen Temp. Hatte noch nie Probleme gehabt - zumindest bei PETG

Hängt die Düsentemperatur nicht auch ein wenig von der Druckgeschwindigkeit ab? Ich verwende die extrem hohen Geschwindigkeiten der Standardprofile sehr selten, da es bei mir weniger auf die Zeit, sondern vielmehr auf die Maßhaltigkeit ankommt. Ich drucke meist mit 210°C und hatte bis jetzt nur einmal eine Verstopfung (mit Glitter-PLA), und die konnte ich relativ schnell mit der mitgelieferten Nadel entfernen.

Wichtig ist ab und zu einen “Cold Pull” (Punkt 4) durchzuführen.

Cold Pulls mache ich sehr sehr selten, wenn gar nichts anderes hilft, dann ist das einen Versuch wert. Ich habe auch mit Temperaturen andere Erfahrungen, so dass Verstopfungen eher mit sehr hohen Temperaturen einhergehen. Das hängt auch mit Rückzügen zusammen, gerade bei Druckern, wo mehrere Millimeter Rückzugsweg zum Drucken eingestellt werden. Wenn der Filamentnachschub aufhört und sehr hohe Drucktemperaturen eingestellt sind, kann auch das Filament in der Düse verbrennen oder es wird so flüssig, dass es sich woanders einen Weg sucht, wo kein Weg sein sollte.

Hey Moin! Hat zwischenzeitlich jemand das Problem gelöst? Auch ich habe extreme Problem mit drucken die plötzlich scheitern weil kein Filament mehr extrudiert wird. Mal war die Nozzle verstopft, mal der extruder, manchmal einfach gar nichts. Die ersten beiden Fälle kann ich mir durch zu hohe Temperatur im Innenraum erklären, aber so wirklich plausibel ist mir da alles nicht.

Einziger Zusammenhang den ich erkenne ist das es nur bei PLA+ (Geeetech) vorkommt. Kann da ein Zusammenhang sein? Ist es evtl zu Rauh das es im AMS nicht richtig fluppt?

Viele Grüße Daniel

Welches Problem denn? Zuerst musst Du das Problem genau lokalisieren. Dann beschreibe das Problem genau und dann kann eine Lösung gefunden werden.

Problem nicht erkannt / lokalisiert = keine Lösung

Naja, wie ich schrieb: plötzlich kommt, gerade bei längeren drucken, kein Filament mehr und der Drucker macht weiter als wäre nichts. Ist mir jetzt schon zig mal passiert.

Drucken mit oder ohne Filamentwechsel (nur ein Filament)? Drucktemperatur? Drucker offen oder geschlossen? Extrudergetriebe oder Düse verstopft?