Error message HMS_WARN_07ff_2000_0002

Hi there,

everytime the head bed from the P1P heads up at the beginning from a print, I see the error message HMS_WARN_07ff_2000-0002 in the display.

After the bed temperature is reached, the print starts and the error message is not displayed again.

I can’t find any further reference about that error message.

I don´t know if I should care about that message or not, since I have no problems.



That is not a complete error number. There should be 4 groups of 4 hexidecimal numbers.

I also got this message on 2 of 3 p1ps. The one that didnt get the code has an ams attached. The warning left before i could write down more than you have

Same for me: Can’t write down the complete error code, because it is scrolling not completely.

Is there some kind of error log on the device I can check?

Do you have done the last firmware update? Because I also got this error message after doing the update


Yes, latest firmware installed. But this error message was even with the older firmware.

Ah ok, I started a print anyway and now it seems that I don’t get any more errors fortunately

Same for me as well. Noticed it twice today on the latest firmware. Once after sending a print which was completed, second time after I removed a filament and the nozzle was cooling down. Haven’t seen this warning message before.

None of the logs are text that users can read.

It the screen totally frozen?

No, it’s not frozen. It scrolls till that position on the picture I posted and then it reverts back to „printing….“. So it is impossible to read the whole code.

I am also having this issue and only after the update a few days ago. Never appeared before then. The 0700 error code refers to AMS which I do not have and there seems to be no documentation referring to this error code. It pops up and goes away seemingly randomly.


Also, this error code starts with 07ff, not 0700.

I have it too (latest firmware), very random, sometimes it happens before print start, but a couple of time it appeared during a print.
Everything seems working fine but I’d like to know what’s the issue.

I’ve just updated the software and the control buttons on the menu doesn’t work, jumping to random places. It’s gone crazy. I can get the nozzle to temperature using Bambu Studio but just won’t feed the filament. I’ve checked the filament is present by removing the feed tube from the print head … seems OK. Pity as it’s been printing really well since I got the printer last month!

Every day since the firmware update Ive been getting this same error, since the update ive done 6 prints, 3 of them failed with no explanation, hotend stopped dead and melted a hole in the print, printer says it’s still printeing, pause, hotend goes back, play, hotend goes to the same spot it melted a hole and stays there. Seems like everytime you guys update or touch anything there’s a new problem you create. The update before this one made me lose connectivity to my printer through the cloud, there was no rf interference, my printer worked fine before that update, then it wont connect or bind, or will fail to send a print.

Stop screwing around, please :pray:


No issues here. Two P1Ps with latest firmware.

I got the same error on the latest firmware. I believe it was when I was changing filament. I ignored it and everything printed fine. No AMS.

1 Like

I am seeing it after a filament change also.

1 Like

Ok so I am seeing HMS_WARN_07ff_2000-0002_0004 on filament change but it’s hard for me to be sure it is not something I have accidentally introduced. Here’s the story. Got my P1P and hotend fan was broken out of the box. Got a new fan , problem solved, amazing prints with no issues. Loved it.

Then the cable chain and heavy duty hotend cable showed up (had ordered after buying the printer) . When I removed the backend electronics plate to change the cable , I accidentally knocked off a round resistor of some kind from the backplate despite being super careful.

Took pictures, opened a support ticket and Bambu was nice enough to say they are shipping me a new hot end control board (the back one).

So I put back the electronics board with the new cable and installed the cable chain, without that round thingy that fell off and it’s doing everything fine, printing fine, calibrating fine BUT I see that message you all are talking about at filament change and randomly at boot up.

Now I’m confused too if this message is related to the firmware or my broken part….but I did not see the message before I tried changing the hotend cable. Just thought id let you all know…….my god , I’ve been using prusa’s for so long - now I’m spoilt - can’t say enough how good these printers are!!!

1 Like

Since I have that error message too and I have done no modifications, so I think the problem is more firmware related.

1 Like