Failed to extrude the filament

I have the exact same problem and error code (
12008007) that you have described. I disassembled the extruder and see the same misalignment. I’ll have to contact bambu support and see if i can also get a new extruder. I might buy 1 or 2 as spares if this will be an ongoing issue.

It is the filament sensor.

I went with support for a while. Replaced the extruder, AMS hub. Nothing. Then I replaced the filament sensor and it’s great now.

Weird thing is, it indicated it was working properly.

I’d first try re plugging it. Of that doesn’t work replace it.

I have the same issue so is it definitely the filament sensor my machine is like a day old and the one chamber on top of the hub won’t work same as what you saying. so do I strip the part out and change it or can it be fixed as i took it apart and no blockages anywhere i could see but still won’t load one of the filaments the other three load fine. is depressing me now… lol im disabled and i sturgle with standing up trying to fix this

Set it on a table and sit in a chair. That’s what I do. :wink:

If you don’t have any blockages then I’d just swap the sensor. It’s cheap and relatively easy to change.

Ok thanks Savage though brand new i shouldn’t have to buy parts for it already and wait for days for delivery and cost of delivery etc but i get ya and i hope its that i will strip it shortly and see if i can remove it. The thing is it pulled the filament through just a minute ago when testing but still came up just after it as failed to extrude… thought i solved it gr

3 of them work one doesn’t its odd makes no sense

I agree, I had maybe 10 prints then
This problem. Very annoying.

While the printer is great , none of them are without fault. I’ve been printing since 2012. There is always something.

Im new to printing so this is really daunting to me lol i have one other 3d printer i bought 3 months back and love it no problems whatsoever since i had it . i just wanted multi-color without me using Pause m600 Gcodes and manually changing etc… that was why i bought the A1 but i can only print 3 colours now instead of 4 due to this issue. Frustrating to say the least im gonna have to strip t down at some point im done for today shattered trying adn trynig since 5am this morning and all day yesterday . Gutted

im glad you got it sorted and thanks for you help as nobody else is posting about this issue anywhere that i can see so thanks

I hope that will fix your issue. With only printing 3 colors order the AMS hub as well. Maybe even try that 1st. Neither part is expensive.

Keep me updated. No one was able to help me either except support. Just took a while.

Just noticed i sent the support request wrong place so had to redo it so gonna be a while i guess… no point in me ordering yet but will just work with 3 colours for now and see how it goes once fixed i will let you know or if i return the printer either way thanks for your help though

@highlander84 i think I have the same problem with my new A1. Constant problems changing filament since I got it. Seems like an amazing printer so hopefully I can get this issue solve with support I have an open ticket. I might try ordering the new sensor how did you replace it. I’ve taken it apart a couple times already and I see the sensor. Are there any directions you followed it just take screws off and plug the new one in. Thanks!

How would you go about fixing that? I’m having the same problem and I have no idea how I would fix that

I’m having the same extruder issue or something similar.

I’ve cleaned the extruder thoroughly even though it didn’t need it – virtually new, only a few prints.

I can manually push filament through to the nozzle. When I advance or retract using the control panel the gears turn but don’t move the filament. The gears don’t seem to bite but apparently can’t be adjusted if they are actually too loose.

It seems that replacing the filament sensor fixed this for some people. Any thoughts? Also, if the cost isn’t too stiff I’d rather buy&replace than wait for support to act.

thanks!

1 Like

@highlander84 how do you go about replacing the filament sensor? Is it that piece that’s screwed to the side of the extruder? Thanks.

There is no specific guide for just the filament sensor. It is on the top right side of the extruder right above the filament cutter. It’s a bit of work to replace because you need to remove the rear board on the extruder. This is necessary to plug the ribbon cable in properly.

Go slow. Pay attention it took me maybe 30 minutes.

Im having an issue with my A1 Mini extruding. I also get a clicking on my A1 Mini. Ive only had it for a week and have only printed a handful of prints before it started to do a clicking. Ive contacted support and went through their recommendations although every attempt it clicks and wont extrude. Also causes the nozzle to slightly jiggle which doesnt seem normal. Any recommendations other than taking everything apart again? Ive also tried 2 other nozzles and experience the same problem. Doesnt matter what i print (my own items) or straight from makerworld or whats on the sd card, i still experience the same issue (clicking and not extruding)

It might be because your filament is to thin, well under 1.75. It just happened to me. I put another filament of the four I had on the ams instead of the one not working it worked

Thanks for the info. I’ll have to check. Im using some generic pla i found on amazon that works well on my other printers without any issue. But I’ll open my new roll of bambu lab pla filament and prusament pla and give them a try.