Failed to extrude the filament

Hello,

My A1 with AMS lite was printing fine. Then I started a multi color print and on the 1st filament swap I got this error (12008007).


Now after canceling that print, because I could not resolve the error, every print attempt gives this error.

I have completely taken the extruder apart. There is no clog and the filament path is 100% clear. It grabs the filament and will extrude a tiny amount, then it stops and throws this error.

I am using Bambu labs filament and it is detected properly (PLA)

I have about 10 prints on this printer. It is basically new. Firmware is at the most recent. I have four, four color prints without any issues.

I have a support ticket out, but who knows when that will be answered. I also ordered a new filament sensor as I think this is the only possible reason.

1 Like

Still waiting on support to answer. I have tried some more things with no luck.

I checked all the cabled on the extruder board. All connected.

Tried printing without the AMS and different errors but still does not print. (12ff8010 and 12ff8007) Which is to check if the Spool or filament is stuck and click done if filament was extruded.

I also Have a .6mm hardened nozzle and changing to it changes nothing.

Oddly enough, When you tell it to unload the filament that is loaded into the extruder (because it extrudes a small amount) It knows it need to do so. It blips the cooling fan to full, retracts, cute then pulls the filament back with the AMS. I do not know if this is just programed like that or if it is detecting the filament.

I am super excited about all the help and suggestions I am getting on here. It can not be that no one else has this issue.

I have he same issue, and the number 4 at the AMS lite is blinking red.

On mine it’s still steady white.

Even feeding the filament without using the AMS isn’t working? It sounds like your extruder is clogged. Did you try to open it already?

1 Like

Normally I’d agree but it is not. I can manually push filament through easily. Plus as I stated I have completely disassembled the extruder looking for a blockage. I tried a 2nd .6 nozzle (that was new) with the same issue. So the extruder is not clogged. It’s a hardware / software issue. Like the filament is not being detected.

I have a new sensor on the way but it looks like it will be here tomorrow.

1 Like

If anyone cares to know, the issue has been found with the help of Bambu support.

The idler arm is misaligned. I do not know how or why but that’s definitely the issue. They are sending me a new extruder and a spool of filament. Everyone is bad talking Bambu support but I must say other than the delay responding, they were great.

2 Likes

It’s hard to see from the pic, but glad they found it.
I agree on bambu support as well. They are slow, but helpful. :slight_smile:

I have he same issue, any slot AMS, start or finish print, every time…

Check the alignment of the idler to the filament drive gear. My idler is sitting with one edge in the middle of the drive gear. They should be perfectly aligned.

Meaning it’s not an AMS lite issue but an extruder issue.

You will need to partially disassemble the extruder to see it. Mine was very obvious.

If you had said that you can only remove it from the top by unscrewing two bolts and seeing the gears, that would have saved me a lot of time.
No problem, I took everything apart from the extruder side, there are no distortions. When I load/unload/replace from the ams menu, no errors occur in the printer, everything works well, but when printing starts, it always does. I open a support ticket, but apparently they won’t answer me…

I didn’t think of that… Sorry. Would have saved me quite a lot of time as well. I think I can take it apart in my sleep now.

1 Like

I’m still waiting for them to respond to me, it’s been several days

Hello Highlander84!

I have the same errors as you hade with the extruder not loading or extruding filament trough the nozzle. Did you have to change the whole extruder to fix the problem? Or was it possible to align the idler arm again?

/Anders

I was able to align them but it didn’t change the issue. Support then sent me a new extruder. That also didn’t solve the issue.

Now they have reviewed the printer logs and determined the AMS hub on top of the extruder is the issue. It is currently en route. Once it’s here I will report back of that resolved the issue or not.

Ok sorry to hear it didn’t solve your problem. One question tough, how did you align the idler arm?

Thanks for replying:)

Honestly I can’t say. I took it apart completely again. Then whenever I put it back together I tried to press every back as far as possible. It looked good. They still sent me a replacement.

It all goes together easy. Just make sure it’s all press and aligned correctly before screwing it down.

No problem I help if I can. Been doing this for a while.

Christopher

Also getting these exact same errors. Failed to extrude filament, failed to check filament location, and AMS1 Slot4 motor is overloaded.

With the overload it seems to be a different issue from mine. I didn’t have that.

It ended up being the filament sensor on mine. The one on the extruder.

I replaced the Entire extruder,same issue. Then they send me the AMS hub (on top of the extruder) same issue. I had previously ordered the filament sensor because that was what I thought. After the Hub didn’t fix it I just swapped the sensor and that was the issue.

Funny thing is in software the sensor was showing as working. Who knows. I can print again and will order a spare sensor, just in case of course.

Having the same exact error on my brand new A1. Everything looks good. Filament comes out the extruder when I push it, extruder seems to be aligned and it actually pulls filament when I load it.
However, when I try to start a print, it says to check stuck spool.
I managed to “fix” it (or bypass) by turning off the “filament tangle detection” setting. Printer is printing as expected now.
I’ll open a support ticket to check on that.