Fails to add a profile, "Failed copying pictures"

Update: as Squinn also posted, it seems to be solved today :slight_smile:

When I try to add a profile (multi plate) It fails giving the error:

“Failed copying pictures. Please upload it again.”

I tried removing the Plate pictures and insert them again, tried to add a photo, Tried to replace the file, but still the same error.

Bambu Studio
windows 11 pro
Chrome browser

Trying to add a profile to: Polar Bear with Seal (automata) by Amao Chan - MakerWorld

I’m running into the same error when trying to add a print profile to this model:

I tried removing / re-adding the profile picture several different ways, and even started over by trying to create a whole new profile. But, the profile just keeps ending up in my “Failed” tab with the message “Failed copying pictures. Please upload it again”.

Same issue here. Made a report, and they said fixed try again, but no luck - same deal.

FWIW - I tried again this morning, and the print profile went through successfully! Maybe just a server glitch yesterday?