Filament all of a sudden no longer sticking to PEO build plate

I bought the PEO/PEI build plate from Amazon and initially the printing was fantastic. Printed to this plate without issue for months and then seemingly it all of a sudden stopped working all together. Seemingly coinciding with an update. Any time I try to print to this plate the filament refuses to stick in any capacity. Heres the weird part. The prime lines that are printed in the front of the build plate and the back corner print just fine for the most part and have great adhesion. As soon as it starts printing my part there is zero adhesion and the filament sticks to the nozzle. I am absolutely tired of having to use the stock PLA cold plate and gluestick when the PEO plate was working absolutely perfect before.

I am using PolyLite PLA Pro filament on a calibrated custom profile that prints fantastically when things actually stick. Any insight here? Why would the prime lines stick and the main print not?

I’ve had this happen before as well. What worked for me was a two step fix:

  1. Clean the entire plate with dish soap and then isopropyl Alcohol. Make sure you can’t see any oil residue at an angle.
  2. Run the flow calibration every few prints. I run the flow calibration about every 3rd print or always if I am changing spools/materials.

Currently, I have around 700 hours of print time between two X1C printers and this works like a charm for me.

So ive already done step 1 with isopropyl but not the flow calibration. I had thought that with my filament calibration that it wouldnt be necessary anymore and in fact mess with the custom settings. Either way ill give that a shot.

Yea so the same deal. Also doesnt the lidar not really work with this build plate? The prime line in the back right corner printed fine again.

Have you tried any other filament? Also you might check to make sure the correct printer is selected, I have had that change during an update in the past.

Ive tried a few different filaments and settings with no luck. What do you mean by making sure the correct printer is selected?

I think making sure that when you slice the part, that you have selected the correct print bed you are using as well as type of filament. I know that seems like something to easy, but it can make a difference for sure. As a next step beyond this, I would personally try to reslice using the default generic setting for whatever material you are using. I lost hours/days when I started messing with some of those details to create my own profile.

So I had a similar issue when I first got the PEO sheet but after some quick googling I saw that everyone recommended using the High Temp Plate setting which fixed the issue. I have always made sure to have that selected from then on out. Same with the proper filament selection, which at that time I believe I was just using the packed in Bambu PLA-CF and its profile. I also used Hatchbox PLA on the Generic PLA profile.

Since having the issue I have tried things like setting the bed type to textured PEI which from my understanding adds a bit of squish but this also failed. It did stick better but not well enough for a successful print. Thinking about it now this also started happening after doing a few large prints with Polymide CoPa. At the time I thought that maybe I somehow wore out the nozzle a bit or got some sort of partial clog that might cause the filament to curl and stick to the outside of the nozzle so I followed the steps for clearing a clog with no effect. I then went ahead and replaced the nozzle assembly with my pack in extra just to be sure. This also had no effect. I also did a bed calibration.

It almost seems to me like the Z offset is changing when the printer starts the actual print but I cant imagine why or how it would be doing that. Just to be sure I checked the custom G-code in all the places I could find and nothing seems to have been changed from what I could tell. I’ve never changed any of this to my knowledge with this machine anyways. Another thing that I think is important to mention is that, if it werent for glue stick I dknt think i’d ever have any successes first layers on any print bed. While gluestick is useful and sometimes required for certain types of prints, it should never be required for every print. To me this indicates an issue. Basically what I am saying is that it very much does seem to be a printer setting/coding/mechanical issue but I dont have a clue how to address that past what I have already done. Also remembering now that I have had a couple failed firmware updates that did seem to work on the second or third try so I am wondering if maybe something with that could have caused an issue?

Again I think the fact that the purge line is always printing successfully in the back right corner is an important clue but I dont know what to make of it. Would love to know what the settings of the printer are when this is printed. I also thought that maybe this was an indicater of a warped bed but when moving the prints to the extreme outer edge there was no difference.
Once my current print is done (10:1 lego skeleton pirate hat :slight_smile: ) I am going to double check using a different filament on stock settings like I had before and see what I get.

Hmmm…my last idea was going to be replace the hotend assembly because I’ve had that be an issue too. I am a big fan of Hatchbox at the moment as well. To narrow it down to just the build plate, you would probably want to just try using the cool plate to make sure it’s not actually something going on with the printer itself. Yes, glue sucks if you’re accustomed to being able to print without it, but think of it as an end to a mean! If the same print fails with the cool plate then it’s time to start digging deeper on the printer.

Definitely agree with you here. Also I was editing my post while you were replying if you want to check out the end of the main paragraph. Sorry I always think of more right after I hit the submit button, lol.