Firmware Update 1.1.0.0 fails [solved]

After downloading 32-46% the A1 reboots but does not update to fw 1.1.0.0.

Does anyone else has the same problem?

1 Like

One hour later I had success.

So edit the post please

I can mark it as solved, but I don’t find any option to delete the post.
The trash symbol doesn’t work. “You don’t have permission to delete this topic.”
I asked an admin to delete it …

Ignore him. He is a weirdo in this forum Lol

I have totally the same problem.
Update to 1.0.0.1 OK.
Update to 1.1.0.0 failed.

I tried complete reset but it did not help. :man_shrugging:

Damn… 2 days I was unable to update the firmware and after my previous comment the update successfully completed… :man_facepalming:

I had the same issue and I am still unable to update. Strange.

5 minutes after i wrote this IT finally worked Tip for all Who habe the Same Problem use Bambu Studio on your Computer to update

I still have this problem and am working with bambu support but so far nothing they’ve said has worked. Mine stops on the display at 25% then reboots.

If I initiate via the mobile or desktop app it gets to 45% and reboots.

Have tried every day so far for week, hopefully there is a fix soon.

Try removing or changing the SD card.

I randomly popped in an unformatted 128GB card, hit the format button, but it didn’t seem to do anything. Then I hit update and it successfully downloaded and updated.

1 Like