Flushing volumes do not transfer if you use "Open in Bambu Studio"

I uploaded this and checked to make sure flushing volumes saved. If you click open in bambu studio, the values are the auto-calculated numbers, not the changed values. If you download the raw .3mf however it does have the flushing volumes saved.


So they are saved in the project? I’ve been wondering whether they’re stored in some user profile (which?) or in the project, or not stored at all.

It saves in a project. I have a 3mf I use for lithophanes and the flushing values I set are the same whenever I open it.

Hi @SlowEvo ,

I tried this case, but did not reproduce the issue.
When using “Open in Bambu Studio”, the flushing volumes are exactly the same as what I save before uploading.

Do you still encounter this issue? Please also confirm you save the project before uploading.

Thanks for the response. I will triple check everything when I get home.

It still doesn’t work. I made sure the project was saved. I tried:
Adding a new print profile
Replacing the original print profile
The original model wasn’t multicolor. I changed it to multicolor, saved, uploaded and still does not work.

Note it also isn’t saving the profile name. Its going to the default bambu profile with the settings I have changed.

I reproduced the issue. Thanks for reporting it.

1 Like