Force Sensor 2 disturbance

I run 2 X1C and 4 P1S one of the X1C has an intermittent issue where it more or less all the time when starting a print will complain there is an external disturbance on Force sensor 2, sometimes it then fails to home the Z Axis.

Ive checked the bed position that its not catching anywhere. Ive loosened the small Allen key screws and made sure the bed is aligned. Its currently printing away after 3 restarts. It generally wont start the print is the force sensor 2 error occurs followed by failure to home Z Axis… I will at some point create a ticket.

But wanted to ask if anybody else has had this and fixed it ?
Could it be the Hotend ? does that have anything to do with Force sensor 2

Many thanks

I was not clear did you do the Bed Tramming Procedure ?

If the bed is hitting the force sensor and not giving enough gap to release the force sensor 100% it will complain or you have a force bed sensor failing. Do you get any codes on what sensor it is ?

Heatbed Sensor

1 Like

Force sensor 2

When you say bed tramming I presume that would be the old school nuts at each corner correct

I’ve already done the Allan key ones on top

Ya old school the black three nuts on the bottom plate so it would be the back bed plate nut.

Thanks once this print finishes tomorrow I’ll have a go

Appreciate it

Just an update on this. Trammed the bed worked for a week or so. This morning i had the force sensor issue again, then z homing failed. I watched it and noticed at the back the bed would push the nozzle up, and not stop. i think i may have a duff sensor 2, im going to swap hotend today see if its anything there. then probably check all wires again re-fit force sensor 2 and then probably order one…

This problem could also be related to the heatbed signal cable.
Try to manually jiggle the heatbed cable a bit then try and home the printer again

If the problem still occurs, it could be a faulty heatbed cable that requires a replacement.

You can check the exact error message in the HMS list of error codes available on the wiki.

I was curious if you had any luck? I started having this issue where the back of the bed forces itself into the hot end and then I get the force sensor 2 error.

i eventually logged a ticket Renover. they are kindly sending me the signal cable. I can get mine to work eventually, but if i just fire and forget it almost always never worked i had to mess about with it. But once its started its fine…

Glad to hear it. They did eventually get to me. They had me check a few things and then ended up sending me a new heat bed. That took care of my problem. It was a little interesting swapping it out.