Hide lines on the first layer

Is it possible to hide the visible lines in the first layer?
I previously had an Ender 3 S1 with a textured plate and there I did not notice any lines in the first layer.

What have I already done:

  • I have reduced the line width to 0.4mm.
  • I increased the flow until I had significant over extrusion in the upper layers. `
  • plate cleaned with iso.
  • plate cleaned with dish soap and water (just in case)

Unfortunately, both helped only very little.

I was thinking about changing the Z offset in the start gcode to squeeze the nozzle a bit more on the plate.
Or would it help to just use a textured plate?


Thanks for any help

A few things to try:

  • increase first layer line width
  • increase first layer temperature by 5-10°
  • decrease first layer speed
  • increase first layer height slightly, up to 3/4 of nozzle size

Use something like a shallow square or cylinder to let you get test results faster. Report back with what you find. :slight_smile:

Adding to @tsmith35 suggestions you might also try increasing bed temp +10-15° and keep the fans off for the first 3 or 4 layers

These lines can also be a little less noticeable when using CF-filled filament.
But honestly, use the textured plate and they are gone for good.

Using the PEI textured plate is also a good option to completly hide them

1 Like

Thank you for your help. I have tested everything except the CF-filled filament so far (but I want to have a look at that too, I have some here).

Some suggestions have hidden the lines better, others have made them more visible:
For example, by increasing the first layer line width, the lines were more visible than before. Which is what I expected, because in my experience the gaps tend to get bigger rather than smaller when the line width is increased.
Everything else helped to hide the lines at least a little better.

Anyway, I ended up ordering the textured plate as it is available again in the EU. It gave me the best results with my printer before, which meant non-visible lines in the first layer.

But thank you very much for your help. I love the bambu community.

1 Like

What filament are you using PLA / PETG or ?

I would use Orca slicer and manual calibrate you filament if you have not done this already ?

If say using PLA set the first layer height 0.24 or 0.28 and keep first layer line width .50 if that don’t work.

Then yes you will have to add a GCode offset like say G29.1 Z{-0.02} with your smooth bed plate

Option 2: Select the textured bed plate and ignore the error message or you can turn off the detection of built plate in the settings and you will get a bed offset G29.1 Z{-0.04}

Your layer setting is correct you should see lines but like you said you want it smooth for this part.

Keep us updated :v:

1 Like

So the list would be closer to this?

  • decrease first layer line width possibly?
  • increase first layer temperature by 5-10°
  • decrease first layer speed
  • increase first layer height slightly

What seemed to have the most profound effect?

What seemed to have the most profound effect?

  1. Increase first layer height
  2. Negative GCode offset would be the next step

This would be for PLA filament also you need to have the correct filament flow ratio setting as this will effect it also.

Use Orca Slicer and increase the “Bottom surface flow ratio” a bit.

1 Like

They plate will help but not eliminate it. Bambu insists on printing about .05 too high. They need a z axis adjustment.

You can adjust the squish with modified start gcode.

4 Likes

u can also do it in bambu now

This wont fix you issue, but this will definitely help hide it further. Enable “Only one wall on first layer”.

image

Also if you enable developer mode in Preferences, it will enable a setting for “Initial Layer Flow Ratio” which I would recommend increasing a tad.

1 Like

Late to the party, but i achieved this by the following settings: (P1S)

Speed of the first Layer: 25mm/s
Height of the first layer: 0,1 mm

absolutely no lines visible.