How to ... make AUX fan 0% to default with PLA?

Hi folks,

someone knows a way to set the AUX fan to 0% for Bambu PLA Basic as default somewhere? I edited and saved a User Preset BBL PLA basic no AUX in Filament settings. But after synchronizing with the AMS again the default Bambu PLA Basic will be choosen with AUX at 70% and sometimes I forget to load my Preset resulting in a print with lots of warping. :frowning:

You can set your custom profile when assigning filaments inside the bambu handy app as well, for the slicer after syncing, just manually select it from the 3 dots on its right side

1 Like

… is the way I keep forgetting it. :see_no_evil: :smile:

This is why I’m looking for a way to make my User Preset the default setting. Disable the AUX fan somewhere else would do the job as well. But so far I haven’t found a setting that will not be overwritten.

I thought you needed to make your User preset into a Custom preset for the setting changes to be recognized by the printer. Turns out I can’t create a Custom preset if the vendor name is Bambu or Generic. Using Studio beta currently.

Kind of glad I don’t have an AMS to change my settings when I’m not looking.

Bambu really needs to explain why we need three types of filament presets and how to determine which is best for a particular use. The current wiki is inadequate.

Can’t speak to profiles or g code but a piece of painters tape along the top of the slot, bent to direct the air flow down a bit rather than straight across the build plate fixed it for me. It’s been there for most of a year and doesn’t seem to cause problems with other filaments. Maybe someone more cleverer than me can design a clip on diffuser.

1 Like