Important note when opening models in BambuStudio!

If you’re new to 3d printing or Bambu printers, don’t just hit print after loading a model from MakerWorld into BambuStudio! Check your selected printer + nozzle size and selected print bed.

For example, I have a P1S with the textured PEI bed. Many models on MakerWorld open as an X1C with the cool sheet selected by default.

Doublecheck before printing! :slight_smile:


How do you un-select the X1C? I don’t have the option to switch to the P1P settings under “process” in Studio

Select the prepare tab at the top. The very first drop down is where you select your printer. That assumes you’ve already added your printer first inside BambuSlicer.


I don’t understand what to do when you open up a model that is distributed over several plates.

You print one plate at a time. If you’re new to bambu slicer, I strongly recommend you watch some of the getting started videos on youtube. It’s pretty straightforward to use once you get up to speed. And fun to use!

1 Like

Not sure but I believe when there are multiple plates, you can select which plate to print. Some models have variations and others have continuation parts on other plates, so, I believe you select the plate you wish to print. Just like when you create or use models that take up more space that is available on one plate.
I could be wrong but that’s how I’ve applied that and it works for me.
I hope this helps…

1 Like

You are right to check it. But as far as i have experienced, the cool plate is standard selected by the app. Not the profile/3mf where the creator of the profile could have chosen another plate.
I am talking here about the Handy-app btw.

New to Bambu and 3d printing myself and found this article while searching the net regarding an error/warning I was getting after importing an STL file (The G-Code is not consistent with the current selected printer…). Doing as @italianb33f suggested got me 50% there, but was still seeing @BBL X1C listed in my presets and none for my P1P. Turns out when I first installed Bambu Studio and was going through the install wizard and selecting printers, i selected the X1C and few others along with my P1P. By doing so, those printers were showing in my presets. The fix for me was to go to the “Prepare” tab, then select “Printer” (first menu item on the left, then click the “Gear” icon out to the right. I clicked the “Clear ALL” button then chose only my printer. For me… the P1P. Once done, my presets now showed the correct info for my printer. Hope this helps someone along the way and forgive me if this is covered somewhere else in the forum.

Halo everyone!
just wandering what happens if the profile says ABS as pre-configured and then when i select the ams unit filament allocation just before printing i select a pla or petg roll i have instead and start the print?
Would it use the abs profile which has wrong temperatures etc for petg or it would load bambulab petg correct settings?

On Bambu Handy app, you do not need to care about the build plate type. By default, the build plate will be set to the type which is sent along with your physical printer. You may change it according to your actual plate type. Then, Bambu Handy will remember your lastly used type (for each physical printer) and auto-set to that type when you printer next time.

G-code will get re-generated according to your printer type, build plate type, filament types, etc. to make sure printing in right settings.

1 Like

I think you mean printing on Bambu Handy.
It will use the settings of your actually selected filament (PLA or PETG) for printing.

Super that is very clever from Bambu!
Makes the Bambu Handy very easy to use and hope there will be more and more prints available with their profiles already uploaded from users.

1 Like

it would be nice if you could load models directly but without the attached profile, so you could keep yours instead than having to change all those options back to what you actually fits your needs