Layer shift / layer inconsistency


I have tried the max volumetric speed test with the orca slicer.

I noticed that there are layer shifts during printing. I first thought that it was because the maximum flow had been reached, but when I printed again, the shifts appeared in a different place.

So I printed the model again with a constant max volumetric speed of 12mm³/s and again the layer shifts appeared.

My question, do you also have such layer shifts with the max volumetric speed test?
Here is my 3mf file

Re-tension the belt and clean the rods with IPA according to bambu wiki, I have already done all this.

No do not have, i run this test with every filament brand and type, some times color
But had layer shifts couple of times including on the VFA and max flow test, but can’t remember when and what fixed it , sorry. I can give you a list of all the things i have done which might be related not sure which was the one
The max volumetric reached is very obvious on the curves

did you manage to fix this?