Lockeres Hotend und Seltsame Geräusche

Hallo zusammen,

mein Bambu P1P macht seit Tag 1 nur Probleme. Angefangen hat es damit, dass mein Hotend bzw. die gesamte Einheit auf der Carbon “Schiene” relativ viel Spiel hat. Das Hotend lässt sich gut 0.5-1mm auf und ab bewegen.
Dadurch dass der Drucker relativ hohe Geschwindigkeiten hat macht sich das in Form von “klackern” hörbar bemerkbar.
Bambu versuchte mir dies als übliche Toleranz zu verkaufen und solange das Druckergebnis da on nicht beeinträchtigt ist, solle ich das wohl so akzeptieren müssen. Das Ergebnis war in der Tat nicht schlecht, aber lange nicht mit einem Voron zu vergleichen, aber besser als mein Ender 3.

Soweit so gut, nachdem es dann eine Weile gut ging fing mein Drucker an nach jedem Neustart das Bett erstmal beim Auto Home schön in die Nozzle zu rammen, weshalb ich diese auch schon austauschen musste.

Seit heute allerdings hat sich das Problem rund um das Hotend bzw. die gesamte Einheit inkl. Extruder verschlimmert. Es machen sich komische Kratzgeräusche aus dem Extruder bemerkbar.

Vielleicht hat ja jemand von euch ähnliche oder gleiche Probleme mit seinem Drucker und kann dazu berichten.

Der Bambu Support ist jedenfalls absolut unfähig, es wird wohl darauf hinauslaufen dass ich mir rechtlichen Beistand zulegen muss um mein Recht durchzusetzen. Konkret will ich dass Bambu den Mängel beseitigt oder aber den Drucker zurück nimmt und mir meine Kohle erstattet.

Hello all,

My Bambu P1P has been giving me nothing but problems since day 1. It started with the fact that my hotend or the entire unit on the carbon “rail” has relatively much play. The hotend can be moved a good 0.5-1mm up and down.
Because the printer has relatively high speeds, this is audibly noticeable in the form of “clacking”.
Bambu tried to sell me this as a normal tolerance and as long as the print result is not affected, I should accept it. The result was indeed not bad, but far from being comparable with a Voron, but better than my Ender 3.

So far so good, after it went well for a while then started my printer after each restart the bed first time at the car home to ram nicely into the Nozzle, which is why I had to replace this already.

Since today, however, the problem around the hotend or the entire unit including the extruder has worsened. There are strange scratching noises coming from the extruder.

Maybe someone has similar or the same problems with his printer and can report on it.

The Bambu support is absolutely incompetent, it will probably come down to the fact that I have to get legal assistance to enforce my rights. Specifically, I want Bambu to remove the defects or take the printer back and refund my money.
Übersetzt mit DeepL https://www.deepl.com/app/?utm_source=android&utm_medium=app&utm_campaign=share-translation





meine hotends sehen nach 50 drucke so aus… schon das 2. mal… dabei fährt der drucker kein crash oder ähnliches…

1 Like

hast du noch das Problem?
Also ich hab das Hotend/Toolhead prepariert anfangs wars sehr gut und jetzt hab ich gefühlt mehr spiel wieder und habe jetzt auch das problem das das hotend sich verbiegt, ich schätze durch dieses spiel “crasht” die Nozzle.

Seit ein paar Tagen habe ich bei meinem P1S auch so ein “Scheppern”… Anfangs hat sich alles ganz anders angehört, viel ruhiger.

Mittlerweile glaube ich auch, dass es irgendwo Spiel gibt… Ich habe leider noch nicht rausgefunden wo das Problem liegt. Hat jemand hilfreiche Erfahrungen dazu? Wo muss ich suchen, welche Schrauben gilt es zu kontrollieren?

ein leichtes kratzen sind die Y Lager, nachdem ich die X Achse getauscht habe sind mir die aufgefallen, schmier die mal richtig.

Update zum Lockeren Hotend: Neue X Achse hat weniger spiel, bin trotzdem nicht begeistert davon, normal haben die sehr sehr wenig spiel und umso mehr es ist umso schneller verschleißen die lager.
Wenn die wieder hinüber geht kaufe ich mir eigene Lager+Wellen.

Also die Metallstangen auf denen der Druckkopf nach vorne und hinten fährt habe ich gereinigt und neu gefettet. Ebenso die Gewindestangen in Z-Richtung. Hat leider nichts gebracht.
Die Carbonstangen habe ich auch nach Anleitung gereinigt. Auch keine Veränderung.

Für weitere Tipps wäre ich sehr dankbar, gerne auch mit Bildern (würde mir sehr helfen)

Geht mir hinsichtlich der Geräuschkulisse ähnlich, besonders ber schnellen Richtungswechseln rattert irgendwas im Drucker als sei eine Schraubverbindung locker. Geräuschquelle scheint der Kopf zu sein, ohne dass er allerdings irgend welche Auffälligkeiten zeigt wenn man ihn demontiert. Mögliche Fehlerquelle könnte auch eine Berührung zwischen Nozzle und Infill sein - das Ganze ist erstmals bei Verwendung eines PLA von einem Dritthersteller aufgetreten. Werde das heute Abend mal mit Bambu Lab PLA am gleichen Modell testen.

Das kann bei Infill passieren, wenn das Filament warpt. Ein wenig genügt schon, was nicht sofort zu erkennen ist (erst hinterher, wenn man ein Lineal drauf legt o.ä.). Vor allem bei Füllung wo sich die Linien kreuzen und so kleine Filamenthuckel an den Kreuzungen entstehen können.

Ja das mit dem Infill ist klar, aber daran liegt es nicht. Es rattert/scheppert wirklich etwas, wenn es starke Richtungswechsel gibt - est ist kein kratzen der nozzle am Filament

Dann muss man das auf jeden Fall reklamieren.

1 Like

War in der Tat was ganz anderes. Die Klinge vom Filamentschneider… habe jetzt einfach ein wenig Moosgummi mit Doppelklebeband in die Nische des Schneidarms unterhalb der Klinge geklebt, ca. 2mm stark. Das wirkt wie eine schwache Feder und drückt die Klingenfassung leicht gegen die Decke des Führungskanals für das Messerchen. Schon ist Ruhe. Naja, sagen wir es klappert nix mehr ;).

ist die Düse nicht weit genug oben? Ein wenig Spiel hat die, kann man ganz nach oben drücken beim Anschrauben.

Das Rattern war bei mir ne Kombination aus Warping im Infill und der zu lockeren Klinge über dem Extruder. Neben dem relativ leisen und niederfrequenten Rumpeln beim Infill war ein lauteres, schnarrendes Rasseln - eben wie von einem losen Teil - zu hören. Jetzt nicht mehr.
Jetzt muss ich nur noch die richtigen Settings für Infill mit dem komische Zeug von Copymaster3D finden. Ah, und die Düse saß perfekt. Habe gerade wieder von 0,6 auf 0,4 gewechselt. Null Spiel hier.

Guter Tipp mit Klinge, das werde ich mal checken! Danke.

Kurzes Update:
Inzwischen wurde auf Kulanz durch Bambulab meine X-Achse ausgetauscht, bzw. habe ich sie ausgetauscht nachdem ich Ersatz bekommen habe. Da ich die X-Achse dafür komplett auseinander nehmen musste und sie ohnehin schon defekt war, konnte ich auch die Lager auseinander neben. Und siehe da: Beide Lager komplett ausgeschlagen.

Anmerkung: Ich empfehle daher die Kontaktaufnahme per E-Mail Support und nicht per App.

Könntest Du dazu bitte ein Bild posten, wo ich diese Lager genau finde? Nach meinem Verständnis bilden die Carbonstangen die X-Achse

Um an die Lager zu kommen muss man das Toolhead zerlegen.

Um die lager zu wechseln musst du den kleber von den stangen lösen oder zerstören und neue kaufen.

Ich baue jetzt 8mm wellen und misumi lager ein