Multiple serious issues with new type of Bambu PLA

Hello, community.

I’ve had my P1S for about 6 months now. I’ve printed exclusively with Bambu filaments since, mostly PLA, until now without any serious issue arising.

Now, recently, I’ve received a batch of Bambu PLA, from the Bambu store, that looks and behaves differently than the Bambu PLA I’ve purchased over the months before.

First, even the cardboard that the roll sits on looked different and wouldn’t fit on the spool well.

Second, the PLA has a different color tone that the one I usually receive from Bambu. Fwiw, it’s black PLA. I printed a model, which required ~1,5kg, switched to the new roll of PLA midway, and now part of the model has one shade of black, and the other one a slightly different one. So the printed model is now unuseable. Thank you Bambu!

Third, and worst - I’ve never had this problem before, but now I do - the filament seems stuck in the print head! I started printing a model yesterday, part printed fine, and today I check on the progress and see the print head moving empty in mid air; obviously, at some point midway, it stopped extruding. I wanted to try unloading and loading the filament in an attempt to fix the issue, but now it won’t even unload! I tried multiple times, and can’t pull it out. Printer says “Cut filament” and “Please pull filament out”, as usual, when using the “Unload” function, but the filament can’t be pulled out - it seems stuck within the head.

I don’t know what entered the mind of the person that thought it would be okay to start selling a completely different type of filament, that’s obviously worse in a lot of aspects that matter, under the same “Bambu PLA” name. It certainly wasn’t a smart choice.

I’d appreciate any help, especially with getting the stuck filament out of the print head, to be able to print again.

Thank you.


Their old supplier probably couldn’t keep up with demand, they were always understocked.

1 Like

They use multiple suppliers

1 Like

Here is a link to wiki article about how to clear an extruder jam.

1 Like

I had the same thing happen with Bambu Basic Black PLA except luckily I didn’t lose a print in the process and the roll printed more or less ok (a few surface defects) until the filament started breaking in the AMS and print head. (Thinking about it though, I did lose the print in process when the filament broke in the print head.)

On the print head clog - luckily my break left a piece of filament just loose in the print head and I could lift it out by removing the bowden tube from the print head and reaching into the opening with long but fine tweezers.

Some breaks will get you a melted clog that won’t lift out, but not all. Once I removed the broken piece new filament loaded and extruded fine. But the melted ones that don’t lift out take the method in Jon’s link - which also is a good way to remove bits of high temperature filaments that get stranded in a print head and mess with subsequent low temperature filament prints.


Thank you. I had to perform the whole procedure, that Jon linked to:

It would have been helpful to include the extruder change instructions for the P1 series, as the above uses that from the X1 series. They are similar, but not the same.

Procedure went decently well. Could have been worse. A minor desaster are the extruder & fan connectors - they don’t have a palpable “click” that would let you know when they are in place. Oh, and what a genius move by Bambu to instruct users with a broken printer to print a gear removal tool; but it’s pretty easy to use a makeshift solution.

This was the culprit. Looks like a widening in the filament string that wouldn’t fit through the holes in the extruder. Seems this existed already in the roll, and wasn’t caused by anything the printer did. Quality control for the new filament seems very much lacking.

After re-assembly, for now, my P1S is printing fine again. I will give this new filament another shot, as I still have several rolls left. I hope the same issue won’t occur again, or another pop up.

It’s been a while since I posted this. Is there any new info on the new filaments? Has this issue been resolved, meaning will Bambu now ship only filament with the previous kind of quality?

1 Like

What you discovered happens when the chamber is warm enough to soften the filament as it travels though the PTFE tube on the way to the extruder. This soft filament “mushrooms” between the extruder and the hot end and causes a jam. This is generally not a filament quality problem and more a learning step for new people to printing.

1 Like

If this was to occur, it could indeed only happen between the extruder and the hot and, because this is the only place in printer where the filament gets pushed. From the roll to the extruder, it gets pulled, not pushed; it it were to warm to such an elastic state there, it would stretch & thin, not thicken.

The knot in the picture I pulled out from upwards, meaning the extruder entry, not the extruder exit. So this “mushrooming in the printer” couldn’t have occured.

Apart from that, my printer sits in a constant temperature room and is run with standard settings; yet, this has never happened to me before over dozens of kgs of filament, until the very first roll of this new, changed PLA supply. So it’s pretty obviously what/who is to blame.

I hope this gets resolved quickly. I want to get back to printing without worry.


Edit: nevermind - the new issue that appeared solved itself. I am now yet again testing how to avoid another clog.

Were you printing with the door closed and/or the top glass on?

I am printing the exact same way that worked flawlessly over a couple dozen kgs of Bambu PLA previously, until they changed their supplier.

There there… sorry you too had no luck trying to pin Bambu’s mistake on me, Bambu apologist #934091.

I’m out of here. This community is just as crappy as Bambu’s products. Next printer will be from another brand.

1 Like

That sounds terrible. I think your fillament sensor in the extruder head does not work. Here is a wiki post to replace it: Replace the Extruder Filament Sensor - X1 Series | Bambu Lab Wiki
Hopefully that helps you to find your problem with the wire plugs and the sensor is not damaged.
I recomand to open a support ticket for this roll of fillament. In my opinion Bambulab has to replace them!

Thank you Martin. That issue with the filament sensing solved itself, which is why I removed / edited out the question. It was a suboptimal contact, as usual with the Bambu P1S connectors… happened to me with the fans all the time too.

The new PLA is printing well now with a few settings adjustment, especially faster print speed, so that the filament can’t warm up in the printer… it must have indeed been heat related clogging.

The reason I’m back though is another public service announcement: with the new PLA, don’t let it finish a roll. The end of the filament will pull cardboard out of the roll, which will clog the PTFE tube. You’ll have to manually unclog it if that happens; I used a 1,5mm drill to pull the cardboard piece out, then removed the PTFE tube from the print head and shoved a string of filament through opposite direction to push out any remaining fragments of cardboard in the tube.
Another horrific quality control lapse with the new PLA.

1 Like

Dude, really? I simply asked a question, no need to act superior or like you’ve been attacked.

That a slight overreaction on your side, isn’t it? People are trying to help you, no need to project your frustration onto them