New X1C, filament stuck

I’m not having good luck on day one with a new X1C. I tried to use Prusa PETG and it seems to have jammed the extruder. It won’t retract from the AMS.

  1. Why would Prusa PETG jam it?

  2. I’m having trouble following the Bambu guide to unclog the extruder. The video shows much better access to the print head than I can get through the front door.


So my first jam was because I used new filament and the end of it was stuck in a hole in the spool to keep it firmly. This caused it to bend enough so it would easily break. I just inserted it as is and then it broke inside the extruder. I also had to manually remove it.

In order to access the print head more easily consider removing the top glass. If that’s not easily an option, e.g. because the AMS sits there, use the controls on the touch screen to move the print head to the front.

1 Like

Yes, the AMS is really in the way. But I arranged bright lights and got into the hot end, but the tiny white plug on the 4 wires fractured and the wires all fell loose. I’m dead in the water for now, and I understand support is slow to respond.

I tried to proceed anyway, but I can’t get the plastic tubing to release from the hot end no matter how I press on the collar.

If I could return this printer I would. I’ve had it less than 24 hours and have had nothing but grief. I shouldn’t have to perform technical repairs the first day. I never had a clog in my Prusa in two years.