NFC doesn't work


i tried changing spool, turn off and on again the a1 printer, but nothing.
The spools are not recognized on the ams light.

i need always to set them manually.

Bit of a silly question but you are using Bambu spools correct?


yes :slight_smile:

Í’m having the same problem, I’m using bambu lab spools but the AMS doesn’t detect them, already unplugged en plugged the cable in and out, restarted the A1… nothing

With the A1 ams Load the spool onto the holder then insert the filament. If you already have it loaded, then unwind the spool until the filament comes out, with the spool mounted, then re insert the filament into the ams feeder. It has to be mounted fully before the filament is fed in or it won’t read the tag.If you reset the machine and the filament is already loaded its not going to read the tags that way.

thanks for the hint, but it doesn’t work.

FWIW, I had the same issue with my A1 and AMS. Had 2 spools loaded, both not detected. Set them manually on the A1, then in BS. After, I didn’t pay much attention to it, but then noticed when adding the remaining 2 spools a few weeks later, it recognized both of them. Don’t really know what triggered it to work, but it just did. I know this isn’t much help, but thought I’d throw it out there. Maybe I did a FW update?

heppend to me something like that.
i changed spool with a new one, the AMS lite detected just fine.
then i changed it with an old one for a different print, it didn’t detected i needed to set it up manually.
then i changed back to the new spool but is stops detecting it…
this behavoir is on all 4 slots…

can it be a SW error that it misses detecting correctly the spools ?

Really silly question, but you know the RFID reading can be turned on and off in Bambu slicer? (Athough to be fair I don’t have an A-series so I don’t know if the A-series supports that)

1 Like

Hi, yes there is a option, it is on, and when i turn on the option “Update on startup” in goes worse even the filament that it recognize it doesn’t. and then they don’t get recognized anymore :sleepy:

Screenshot 2024-02-18 222558

I have the same problem. Although my AMS only rejects reading the RFID tags of the two left bays. I tried several restarts und resets. Without any success.