No layers were detected

I have a model that was heavily edited in Blender. Upon exporting model as STL, Bambu Labs Studio reports “No Layers were detected” when attempting to slice using stock settings. Model slices find in Cura and Prusaslicer. Model was repaired in both Bambu labs and Netfabb with no change in results. Model does not have any thin walls and is about 50mm x 50mm x 150 mm. It is the only model I have with this issue.

1 Like

i’m having the same issue did you ever find a solution?

Could be an issue at the model.
Every program has its “own” translater for the files. I think thats why some programs are able to handle the file and others are not.
I have been working with several CAD programs for more than 15 years and currently have access to 6 different programs…we often have problems to open stp-files because some of the programs can’t but others are able to open it. At some programs its is opened with defects…always a lot of problems with the converters :smiley:

You could share the file and i could do a mesh-check if you want.

I’ve tried it with several different files but none of the work and the same file has been fine in bambu studio before

I have these problems since updating studio to .65

Try starting a ‘New Project’. I had this happen once and this worked.


This solved it for me.

Amazing wasted an hour before i found this :slight_smile:

1 Like

One interesting detail I came across when I had this problem is I noticed when i had some objects selected that the area selected around them was much bigger than the object itself. I split those objects into other objects and found out I had 3 invisible “ghost” objects.

When I changed my view to see just the objects I was able to identify whichever ones did not correlate to what I was printing and it worked fine slicing after I deleted those.

My guess is these were unintended objects left from the original designer that were floating above or close to other files normally and since I was printing a subset of the file they were accidently included.

Hopefully this helps.


ty so much this solved it , i wonder if it was any project setting i fiddled with , anyway… lifesaver

actually , i debugged this a bit further , and the reason was I split the model in bambu labs . For some reason that action messes up something . Probably the code they implement to convert the file when split.

havent checked if all files split cause this will need more time

this worked for me, thank you

Same issue, ran repairs, simplified, examined each object for “ghost space” …

Clicked new plate… and items appeared out of no-where… moved the “problem items” to a new plate and everything just sliced and worked after that.

1 Like

this was it for me, thank you

Yes, I created a new plate after several tries at slicing and getting the no layers message. Moved my repaired parts to the new plate and it sliced fine.