Nonstop Nozzle Temperature Error: 0300 8008

I’m at my absolute wits end with my P1S. Purchased in February, has now officially been broken more than it’s worked.

It started with a 0300 8008 Error a few months ago. There’s no wiki on this one, but reading others’ experience seemed a broken toolhead board was likely the culprit. After weeks of waiting on support for a reply, I finally ordered a new board with my own money to see if that would fix it.

Well the new toolhead board fixed it. Eventually Bambu also sent me a replacement for the ticket I’d opened.

Worked OK for a couple of weeks. Then another 0300 8008 error. Installed the new TH that Bambu sent. Worked for a couple of days, then the error popped up again.

I opened another ticket, and after weeks of back and forth they sent me another TH board. Well I just installed it and it doesn’t work at all. Goes straight to 0300 8008 error.

I have also tried installing a brand new complete hot end assembly with each of the TH boards I’ve received. Nothing works.

My ticket is still open, but whoever is assigned to my ticket refuses to actually read anything I write, sends me tracking for wrong packages, and parts for a printer I don’t even own (in addition to eventually new TH board).

Nearly everything I’ve found on this error relates to the X1C, and many don’t have follow ups with a resolution.

Anyone else get this error and ever get it gone for good?

I recently also had this, and likely found the same resources (or lack of). The Chinese Wiki does at least list the error code. I swapped in/out 3 complete prebuilt hotends and saw the same behaviour. Day job is a precision microelectromech tech/designer/bodger. Owner & maintainer of many older & cheaper printers.

Short version:

  1. P1P (with 1-off AMS) long out out of warranty, didn’t care to wait for slow response to a ticket.
  2. Bought & installed a new TH board.
  3. New board gave same faulty behaviour. Multiple power cycles and factory reset & rebinding still gives same error.

What randomly fixed it for me:

With the AMS powered up, removing the PTFE feed tube from the top of the toolhead assembly and loading in a filament offcut manually via the P1P screen. Forcing the use of an ‘external spool’ from within Orcaslicer to run a test print then seemed to have reset whatever caused this. 5 or so perfect prints now (fed as usual from the AMS).

My shorthand notes on the error behaviour are below, if of any help or interest. Watching indicated temps rapidly rise (as expected) during load and priming but subsequently being reported by P1P screen and slicer as falling slowly by ~100degC before the print started, while molten smoking plastic dripped from the nozzle was …interesting.

HMS_0300_0200_0001_0003 reported by Android Handy app, 0300 8008 reported by Bambu slicer.
Power cycling allows manual feeding/loading of filament, hotend shows expected heating behaviour (above 200).

Then starting a print job causes the increasing temp to slow around 170, then slowy drop. Errors then reported by slicer and handy app, hotend temp automatically set to 90 until job is cancelled.

I have tried 3 different pre-assembled hotends. Connectors are undamaged and seat fine.

The TH board, the Extruder Connection board, and the TH board FPC cable all look ok, FPC cable seated correctly at both ends.

Sat 11/05
Installed new board.
Full recalibration.
Raised h/e temp to 230 via Orcaslicer.
Cooled/homed.
Loaded calibration model, fed filament from AMS, temp error "Printing Stopped because nozzle temperature problem.[0300 8008 19:35:43]. Temp dropped to 90. from ???/220.
Cleared errors via Orca, resumed. Temp slowly inc. to 194, then reset to 90 and cooled.
No error in Orca. Resumed, increased up to 185, then reset to 90. No error in Orca.
Cancelled print in Orca.
Loaded from AMS in Orca. Temp slowly inc to 155/250, then started dropping to ~110 while STILL POWERED.
Turned printer off.

Factory reset.
Rebound.
O/S; load from AMS rapidly up to 205/250 then slowly dropping while still appearing powered (orange icon in O/S). No error msg.
Powered off at ~150/250.

Back on. Shuffled AMS/1 & 2. Waited until all read.
Loaded PLA Matte from AMS/3. Temp to 250. Reached ~195/250 then temps slowly dropping while powered. No error msg. Powered off.

Back on. Unplugged AMS feed tube.
Homed. Manual temp on unit to 220. Bypassed tube and loaded filament, printed ok without using AMS. AMS on and connected.

Loaded Very Tiny Formula 1 Race Car. Printed ok as above with bypassed AMS. AMS on and connected.

1 Like

Wow - thanks for the detailed notes. I’m not following your solution exactly.

Do you mean you forced filament through the AMS, removed the PTFE tube at the tool head, then manually fed the filament down into the TH by setting the printer to use “external spool” while still running filament from the AMS?

Or do you mean you simply ran a print using external spool, it worked, and then went back to AMS?

Sorry for the cut & paste wall of text!

Assuming you’d also tried all other solutions found online, to no success:

  1. AMS left plugged in.
  2. Remove PTFE feed tube from the top of the toolhead assy.
  3. Use P1P screen to manually load* in random filament offcut.
  4. Force use of external spool in Orcaslicer.
  5. Print successfully, with expected pre-print temp behaviour.
  6. Reconnect PTFE feed into toolhead, resume normal use of AMS.

*Note that I could always load filament, just that it then wouldn’t correctly recognise the pre-print increase in hotend temps (smoking molten plastic dripping out indicates it was still being heated, and by too much) and either ■■■■ out automatically back to 90degC with error msg or indicate a slowly ‘dropping’ hotend temp while still agressively heating until I powered off for the sake of safety.

1 Like

Awesome - thank you for the guide.

Final question. Was the random filament you loaded actually an external spool that you used to do a print to force success? And then did a print using an external spool before reconnecting the AMS?

I lied - here’s final question. Was this a permanent fix?

Support sent me replacement parts to try but for the X1C. So I’m waiting on a new TH cable that connects to the motherboard. That’s the only cable I haven’t replaced on my own.

Not on a spool, just a loose ~1m length sufficient to run a few purge tests and then hopefully print a small calibration test piece. TBH, I was surprised when the print attempt was successful.

Permanent so far, yes. I’m slowly increasing print volume/times until I can trust it again. No error messages, no unusual behaviour.

The new cable would be the USB cable back to the MC (back of the unit, with large ali heatsink)?

1 Like

Got it. Thats super clear. I also have a bunch of spools with just a few feet of filament left. So perfect use.

Glad it seems to have fixed it for you. I’ll definitely be giving it a try this week and see if it helps.

And not sure on exact cable. They sent me the X1C USBC cable that connects into the TH board. I’m assuming what they finally sent out yesterday is the P1 equivalent.

But who knows at this point.

I’ll keep updating this thread for anyone in the future who may stumble upon this.

I tried as the other poster suggested by using an external spool to try to get it to work. Doing that I was able to at least do a printer calibration and load filament into the extruder. However, the moment I went to print I got the error during the warming up phase to 250ºC.

Did as it’s always done by trying to get to 250, throwing an error and dropping down to 90.

Bambu finally responded telling me to check my connections. Lol.

I’m having the same error, but it happens as soon as I turn the printer on. Bought a new hotend from Bambu and it still happens. I don’t know what to do.

Open a support ticket. Or if it’s within the return window return it.

I had this pop up soon after purchase. Initially a new tool head board fixed it for a few weeks. Now nothing does. Gone through 4x tool head boards, 3x complete nozzle assemblies, 1x tool head cable and it’s a useless paperweight.

Latest was Bambu saying there going to send me a new nozzle to try. Despite me already doing that without success.

I opened a ticket last night. Hopefully they make it right. It’s only 7 months old.

Did it just start out of the blue, or was it after installing a new hotend assembly or dissembling the toolhead for a clog or something?

Same question for your issue…
Did it just start out of the blue, or was it after installing a new hotend assembly or dissembling the toolhead for a clog or something?

I took off the hotend to clear a clog, then got that error. Bought a replacement hotend from Amazon, got the same error. Bought a fully assembled hotend from Bambu, same thing.

Mine was out of the blue after owning for ~3 weeks. Eventually they sent a new Tool Head board. But support took so long I had gone ahead and bought one of my own.

Waiting for these to arrive I also changed complete hot end assemblies and did everything in the Wiki.

The new TH worked for a week. Tried the other one and it worked for a day or two. Then got the error and they sent yet another. And that didn’t fix it at all. So they sent a new cable. That didn’t fix it. Now they’re sending new nozzle and heating element. But I’ve already replaced it with brand new one and still same error.

I haven’t been able to print anything since April 17th. Total its only been working for about 6 weeks total since purchasing it in February. Otherwise nonstop errors and waiting on support.

Your issue is likely connector that is not seated properly.
There are several connectors in the TH and can be finicky. There is one for the filament cutter sensor too.
You did turn the printer off before you messed with the tool head correct?

Your issue sounds like an issue before the toolhead or the cable.
I have owned my P1P for almost a year and half now and have never encountered a problem I couldn’t fix on the fly.
Perhaps there is a malfunctioning control board.

I’ve triple and quadruple checked the connections, but guess it wont hurt to try again.

Look at the Wiki for the proper connector placement too. Some of them can be accidentally plugged in upside down.

Some can even be installed off-center:

2 Likes

Thanks. I’ll check that out this evening.